Went to crap in a NY minute.

Last Updated:

  1. Gulfstream

    Gulfstream Well-Known Member This Topic's Starter

    Jan 31, 2010
    Likes Received:
    I had the oddest thing happen yesterday! I've been running BB v.5 since it was released. It has been running flawlessly since install. Yesterday I rebooted as I usually do since it had been a week since the last time...and when it rebooted it was totally FUBAR'ed. Everything was force closing and I had the welcome screen wanting me to sign into my gmail account...it was like it had become corrupted or something. It would not respond to any inputs. I booted into recovery to restore a Nandroid when I realized I had never created one for the BB install so I had to revert back to an older LFY 1.5 Nandroid backup. So far it's running fine, especially since I turned off compcache. I've been rooted and running custom ROMs since the DroidMod days and have never had a melt down like this. Any thoughts as to why this may have happened, anyone experence a similar situation?

  2. Groid

    Groid Well-Known Member

    Dec 1, 2009
    Likes Received:
    I'm running a very similar system and yesterday I turned on my phone (I turn it off at night) and walked away before it was booted up. When I did pick it up, I had a force close message on the screen (first time), so I turned it off and rebooted. I don't know if something was going on yesterday, but I've been fine since. Thank you for reminding me to do do a nandroid on my superbly running bb0.5.

Share This Page