What am I doing wrong? *flashing ROMs*


Last Updated:

  1. patsfan1130

    patsfan1130 Well-Known Member This Topic's Starter

    Joined:
    Sep 24, 2010
    Messages:
    56
    Likes Received:
    8
    Hey all. I feel a bit stupid here as I have been trying different ROMs for months now via ROM manager. Anyway, here is my problem...I DL a ROM to my SD card (I always pick the "download folder") and then go into ROM manager and choose "install from sd card" but I can never see the ROM. For example, last night I DL the red theme for the redemptive ROM. I did not get any error messages. It look to transfer just fine. But I can find the blasted thing! I've tried looking via TB but still nothing. I've also tried via recovery but that did not work either. I have a feeling I am overlooking something stupid and as I said...will feel quite dumb but oh well. I'm still a n00b.
    what am I doing wrong?
     

    Advertisement
  2. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Check to make sure that you have at least 200MB free on your SD Card.

    Then, in recovery, choose install from SD card. Navigate to the "Download" or "Downloads" folder and you should see the zip as its name, such as "Skyraider.(whatever).zip" or "Red.Theme.zip" (for example) It won't be "update.zip".
     
  3. patsfan1130

    patsfan1130 Well-Known Member This Topic's Starter

    Joined:
    Sep 24, 2010
    Messages:
    56
    Likes Received:
    8
    Thanks for the response Necosino! That's what's frustrating. I have plenty of free space on my card but when I go into recovery, I dont see it. I see other things but nothing even close to what I am looking for. For example, last night's DL was the virtuous add on for skyraider. It was called something like skyraider 1.1. There is nothing there named anything even remotely close to that.

    Thanks again for the response
     
  4. ridobe

    ridobe Guest

    Well, since we're admitting feeling stupid...

    I was going through the same process only to find out that all I had to do was scroll down. It wasn't obvious at first. Yes, I felt stupid once I figured it out.

    Also, I came from the Eris and I always had to put .zip files on the root of the SD card and not in download. I still do that on my INC. Is that different now?
     
  5. dscribe

    dscribe Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    I install roms that are located inside directories (folders) such as /download all the time, no problem.
     
  6. patsfan1130

    patsfan1130 Well-Known Member This Topic's Starter

    Joined:
    Sep 24, 2010
    Messages:
    56
    Likes Received:
    8
    Yeah, it's simply not there. I have tried with multiple ROMS/Themes. When I DL items such as icons, I see them fine. Obviously though I am not installing those through recovery.
     
  7. necosino

    necosino Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    1,962
    Likes Received:
    338
    Perhaps you should try downloading the ROMs or patches on a computer, then copying them onto your SD card so you know exactly where it is.
     
  8. Emoney53

    Emoney53 Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    129
    Likes Received:
    16
    lol ive had this problem too the reason you cant see the roms you downloaded in the download folder is because if you download them through rom manager it saves them in side the clockworkmod folder on your SD card. the Downloads folder on your SD card is for things you downloaded through your internet browser. hope this helps:rolleyes:
     

Share This Page

Loading...