What codecs are required by KIES?Support


Last Updated:

  1. Matrix Leader

    Matrix Leader Well-Known Member

    I have ffdshow, LAV, madVR, Haali Matroska Media Splitter installed

    But when I click on the pictures or videos tab in KIES, it prompts me to isntall MYCodecPack Beta

    I don't want to install such an unknown codec pack but I would like to know what codec is required by KIES that it is not finding and thus prompting me to install some weird codec pack?

    Advertisement
  2. Matrix Leader

    Matrix Leader Well-Known Member

    2 days and not a reply?? :rolleyes:
  3. Matrix Leader

    Matrix Leader Well-Known Member

    noone knows? :(
  4. Szadzik

    Szadzik Well-Known Member

    No codecs or drivers are required for KIES. KIES installs everything you need to connect your phone.
  5. SUroot

    SUroot Well-Known Member Developer

    No one uses kies, so no one knows ;)
  6. Matrix Leader

    Matrix Leader Well-Known Member

    Seriously? So what's this? :rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes:

    [​IMG]

    You probably have the codecs installed that's why you never saw that pop up but don't assume! :rolleyes::mad:
  7. Szadzik

    Szadzik Well-Known Member

    Never seen that as I do not transfer music or videos to the phone using KIES and I do not manage my muic or videos using KIES, there is no need for ANY synchronizations software on Android. Backup, update software yes, but not syncing.
    Matrix Leader likes this.

Share This Page