What did I do? It's really most sincerely DEAD! :(Support


Last Updated:

  1. 1998teeth

    1998teeth Member This Topic's Starter

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    I ordered my Note 10.1 from Amazon and it arrived just in time for Christmas.

    Everything was SUPER until yesterday. In the a.m. I received a notification for a software update - which I had time to deal with then so I did (though, I am sorry to say, I am not sure exactly what the update was supposed to accomplish). I put the Note in my bag and went about my day.

    I didn't use the tablet at all during the day. Then when I got home I turned it on (80% battery left - with strong WiFi signal) and tried to open Play Store. I received a message that there was no network connection. Then I tried Facebook - same message. I had no problems, however, using the browser and viewing pages on the internet. Other apps seemed to be working too. Then I noticed that the calendar had reset to December 31, 2012 @4:30pm (weird).

    I'm still pretty new with the tablet and didn't know what else to do so I reset it to the factory settings. That seemed to get the calendar and Google Play back on track. I let the tablet "go to sleep" did some other stuff and returned to it in about an hour. When I turned it on again it had reverted to the same set of problems (Play, FB, Calendar). So I reset it again.

    This time when the reset had completed and I was back to the "what language do you want to use" screen I was getting ready to press the English button when the screen went completely BLACK and that's it.

    I cannot turn the tablet on or do anything with it. Now it's just a really expensive paperweight. :(

    I have called Amazon and they are sending a replacement - I really liked it and want a Note 10.1 that works. I guess I'm just telling my story to see if anyone has any ideas about what happened. I understand what a software glitch can do, and this doesn't seem like that - it's dead. Stinky, rotten fish, dead.

    Ugh.
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Is it WiFi only or 3G too? Did you not have Auto Time zone enabled?
     
  3. 1998teeth

    1998teeth Member This Topic's Starter

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0
    It was only WiFi enabled. And it had the auto update calendar thing going for it too prior to its untimely death. So weird. I am very suspicious that the "update" had something to do with the crash. But that really doesn't explain the failure to turn on.

    Is it possible I just got a "lemon"? Boo.
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Anything is possible.

    I hoep you get your replacement soon.
     
  5. EvanCaerleon

    EvanCaerleon Active Member

    Joined:
    Dec 13, 2012
    Messages:
    32
    Likes Received:
    3
    really expensive paperweight

    Same here OP, our first purchase became brick-dead after a few days and needed replacement. Crossing everything :)

    Lovely kit though, really enjoying it
     
  6. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Things lke that happen to all kinds of equipment, unfortunately.

    Fortunately, there is always warranty and replacement.
     
  7. 1998teeth

    1998teeth Member This Topic's Starter

    Joined:
    Jan 6, 2013
    Messages:
    6
    Likes Received:
    0

    So no problems with your replacement Note??? (I hope). Have you had the second one for a while?

    Looking for reassurance that this whole thing is a fluke and not representative of some faulty product. I REALLY want the Note to work out.
     
  8. JohnB47

    JohnB47 Well-Known Member

    Joined:
    Jan 14, 2012
    Messages:
    221
    Likes Received:
    16
    This obviously shouldn't have happened but I'm wondering if you might not have let the download fully complete before powering off? I noticed that it took quite a while, then went through a power off and restore process, during which I thought it had finished but then it started again.

    Definitely still not your fault but could you perhaps tell us exactly what you did during the download process - it might just help others out who are yet to do that.
     

Share This Page

Loading...