what does it mean when you get a little droid guy with an exclamation point when booting in recovery


Last Updated:

  1. jayxpx

    jayxpx Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    14
    Likes Received:
    0
    I just wiped clean and installed the squidly rom on my d2 and it keeps saying that i dont have room for more apps but thats clearly not the case because its factory wiped...i was able to get quickboot downloaded (because it wont let me download titanium or rom manager) and when i click reboot into recovery i get the little green android guy with a exclamation point above his head. WHAT DOES THIS MEAN? any help asap would be much appreciated. Thanks in advance
     

    Advertisement
  2. jayxpx

    jayxpx Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    14
    Likes Received:
    0
    i unmouted the sd card and now its allowing me to download all my apps again...still unsure of whats up with the little guys and the exclamation point
     
  3. Thornfullessrose

    Thornfullessrose Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    840
    Likes Received:
    63
    i dont think you can boot into recovery that way bcuz the same thing happens to me. the only way i can get into recovery is through rom manager and the bootstrap app.
     
    jayxpx likes this.
  4. Hulkcrawler

    Hulkcrawler New Member

    Joined:
    Aug 26, 2010
    Messages:
    4
    Likes Received:
    1
    Yeah, the post above is right. All that symbol means is that recovery has failed to launch. You have to bootstrap it.
     
    jayxpx likes this.
  5. jayxpx

    jayxpx Member This Topic's Starter

    Joined:
    Sep 13, 2010
    Messages:
    14
    Likes Received:
    0
    ok thats good news...i am back up and running great...the Squidly 1.01 rom is great! very quick
     
  6. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    To clarify:

    There are two recoveries on a D2 after CLockwork Recover has been installed using the Droid Bootstrap program:

    - Clockwork Recovery
    - Stock D2 recovery

    Due to the locked down bootloader on the D2 (and DX) when you install CW Recovery you aren't replacing the stock recovery, you're just adding the Clockwork Recovery as a second recovery option.

    Launching Recovery options/results:

    - If you power on while holding the X key (or try to launch recovery from QuickBoot) you get the stock recovery - after the triangle appears you press the Search button on your keyboard to access stock recovery menu. Stock recovery can also come up if you try to launch Clockwork Recovery and for some reason CW doesn't want to load.

    - If you launch recovery from the Droid Bootstrap recovery app, CW Recovery will (virtually always) launch.

    - If you launch recovery or start a backup from ROM Manager, CW Recovery will (almost always) launch

    - If you boot up until the droid boot animation starts showing, pull battery, and then boot up again, CW Recovery usually launches

    - Some say that if you boot up holding the volume key down CW Recovery may launch, but this has never worked for me. Someone else had success launching stock recovery, selecting the install update.zip option (make sure you don't have an udpate.zip on the sdcard)...when that fails selecting the reboot option and CW Recovery would show up. Never worked for me...

    Bottom line, in my experience and from posts i've seen, there is no 100% reliable method to launch CW Recovery on the D2 other than from Droid Bootstrapper app. So if you get into trouble on the D2 and can't boot up the OS there is a chance (maybe a good chance) that you won't be able to get into CW Recovery, and will have to solve your problems using stock recovery or by flashing SBF.

    If at any time you are having trouble w/CW Recovery launching from ROM Manager you can go into Droid Bootstrap program and select the bootstrap option again.
     
  7. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    Typically it means that you have lost or never had root.
     

Share This Page

Loading...