What happened to my HTC Sense and pinch-to-zoom in Browser?General


Last Updated:

  1. elliot46

    elliot46 Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    Before I upgraded to Eclair last night, pinch-to-zoom worked in my browser. Now it doesn't. I must double-tap to zoom. How do I get my pinch-to-zoom back? Browsing w/o it is tough.

    Also, I used to have the clock and weather on my home screen, in large font. Where did it go? How do I get it back? The best I can do is an analog clock.

    I'm disappointed. I want them back. Any help you can offer is much appreciated.

    Thanks.
     

    Advertisement
  2. jordn613

    jordn613 Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    50
    Likes Received:
    0
    My pinch to zoom still works, but not nearly as well. Honestly, this update has screwed more stuff up than it fixed.
     
  3. hklevi

    hklevi Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    51
    Likes Received:
    8
    Lost my pinch zoom....not happy...
     
  4. sed

    sed Active Member

    Joined:
    Dec 7, 2009
    Messages:
    41
    Likes Received:
    131
    Swype will cause you to lose pinch to zoom. Reboot your phone to fix it.

    The clock you want should be located under HTC widget. Press the + sign next to Phone then go to HTC widget > Clock > it's the third one.
     
    dawnstacie likes this.
  5. jps

    jps Well-Known Member

    Joined:
    Apr 3, 2010
    Messages:
    181
    Likes Received:
    14
    just use dolphin browser hd, its pretty neat. it could just be me, but it seems to load pages faster than stock browser also.
     
  6. elliot46

    elliot46 Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    Thanks for the reply, sed. I rebooted after I installed swype - still no pinch to zoom. It's driving me nuts.

    Also, I don't have a Clock option when I click + HTC Widget. I only have these options: Get more HTC Widgets, Mail, Messages, People, Photo album, Photo frame, Search, Settings.
     
  7. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    I find that if you have swype, you can just disable it, and your pinch to zoom comes back. Just long press on a text field and change the input method back to your standard keyboard and viola!
     
  8. elliot46

    elliot46 Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    That hardly seems like a solution. I don't want to disable Swype for multi-touch.
     
  9. Chopstick2U

    Chopstick2U Well-Known Member

    Joined:
    Dec 4, 2009
    Messages:
    315
    Likes Received:
    14
    Unfortunately, since swype is beta software, we'll just have to deal with some bugs until the final product. You should head over to the swype forums and make sure they know about this bug. It might help them fix it in the final release build.

    The clock thing is weird... That might be a reason to talk to tech support.
     
  10. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    I never said it was a good solution, just a solution ;) and as was stated above, this is beta software. Can't expect everything to work perfectly.
     
  11. elliot46

    elliot46 Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    I did report this to HTC Technical Support. The lady was surprised and told me to either a) wait a few more days and call back; perhaps others will have called in the same problem, or b) factory reset.

    I'm opting for (a) of course and hoping for a solution.
     
  12. Rich214

    Rich214 Member

    Joined:
    Mar 16, 2010
    Messages:
    8
    Likes Received:
    1
    I don't think this is a Swype-related issue. I just upgraded to 2.1 last night and checked my browser after seeing this post. Pinch-to-zoom is no longer working on any webpage. And I've never installed Swype. However, double tap does but it's not a good...bummer!

    Any solutions out there? Haven't tried Dolphin Browser yet, any review on their zoom and accessing bookmarks?
     
  13. Papadroid

    Papadroid VIP Member VIP Member

    Joined:
    Jan 21, 2010
    Messages:
    1,139
    Likes Received:
    281
    I would try clearing all cache and if that doesn't work do a factory reset.
     
  14. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    Just got the OTA after a couple of hard resets, and cache clearing, I can confirm (for myself atleast) that the issue is 100% related to swype. Not sure whats going on for everyone else.
     
  15. elliot46

    elliot46 Member This Topic's Starter

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    0
    pinch-to-zoom started working on my phone, mysteriously. I'm removing Dolphin HD. Swype is still installed and working well, so I doubt Swype is the culprit.
     
  16. tsandroid

    tsandroid Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    48
    Likes Received:
    0
    Same here on Eris 2.1. No pinch to zoom in browser (dolphin hd) or on homescreen. Both worked earlier today. Very frustrating. So far pressing home still zooms out but I'll see if that keeps working or not.
     
  17. homer169

    homer169 Well-Known Member

    Joined:
    Apr 27, 2010
    Messages:
    85
    Likes Received:
    2
    My pinch zoom wasn't working either. After reading this thread, I changed my input to the touch keyboard and the pinch zoom started working. When I switched back to swype, pinch zoom continued to work. I'm using Xscope.
     
  18. tsandroid

    tsandroid Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    48
    Likes Received:
    0
    I had the same problem with pinch to zoom not working in dolphin browser hd, & on the home screen. I finally figured out it started working after resetting ultra keyboard, so it's not only swype to blame.
     
  19. Jazzy79

    Jazzy79 Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    60
    Likes Received:
    10
    pinch to zoom still works on my phone sometimes....
     
  20. jreed2560

    jreed2560 Well-Known Member

    Joined:
    Dec 31, 2009
    Messages:
    3,922
    Likes Received:
    439
    I too have also notice that p2z is intermediate now. I wonder what the root cause of this is.
     
  21. Joe Eris

    Joe Eris Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    322
    Likes Received:
    36
    well after reading this thread i, set my keyboard to stock touch input, then went into settings> language & keyboards,& unchecked all :rolleyes::rolleyes:3 of my other keyboards (swype,thick bottons,&vlingo) then cleared cache & finally, rebooted. MY PINCH ZOOM IS BACK!!! so i put swype back on & pinch still works! not quite sure which one of these actions fixed the problem just glad its fixed. Thanks everyone
     
  22. LED

    LED Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    405
    Likes Received:
    65
    What cache did you clear. Swype is definitely killing my pinch to zoom.
     

Share This Page

Loading...