what is all this network usage?Support


Last Updated:

  1. shokher99

    shokher99 Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    20
    Likes Received:
    0
    i was looking is spare parts and i noticed that the usage for "0" was higher than any of the other programs i have used. what is it and can i possibly reduce it so that my battery will last longer? i also noticed every time i wake up my phone the 3g arrows light up and stay on for a few seconds. im wondering if that is related. anyone else having the same usage or know what it is??

    [​IMG]
    [​IMG]
     

    Advertisement
  2. pilotmills

    pilotmills Member

    Joined:
    Feb 7, 2010
    Messages:
    9
    Likes Received:
    0
    I've got that too. Not sure what it means. Also, what does the blue vs. red mean? Got some random UID's also (10023)
     
  3. armandov99

    armandov99 Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    77
    Likes Received:
    4
    Yesterday I had an issue where my battery went from 70% to DEAD in two hours. When I saw that it was happening I installed spare parts and checked. I also had constant network usage by "0" and also by "UID 10006"

    No idea what it was. Finally I ended up just doing a hard reset to factory. It pisses me off that my phone can be fine and then all of a sudden with me doing NOTHING it dies completely in two hours due to this crap. I also checked partial wake usage and it says that Calendar was keeping the phone awake.

    No idea what it is....
     
  4. musikat

    musikat Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    145
    Likes Received:
    3
    I have that too. Any chance it is "supposed" to be that way?
     
  5. shokher99

    shokher99 Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    20
    Likes Received:
    0
    red is data sent and blue is data received. it seems a little much because if the bars equal the amount of data then i calculated about 200mb received. what the hell would that be?
     
  6. kellte2

    kellte2 Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    91
    Likes Received:
    2
    I'm having issues with the "0" as well. What is running this program???
     
  7. Bard09

    Bard09 Member

    Joined:
    Jun 8, 2010
    Messages:
    5
    Likes Received:
    0
    The EXACT same thing had been happening on my EVO... Has anyone figured this out yet?
     
  8. stevo746

    stevo746 Member

    Joined:
    Jul 1, 2010
    Messages:
    11
    Likes Received:
    0
    I get this, too, and I am running the latest version of Fresh...
     
  9. dr g

    dr g Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    589
    Likes Received:
    187
    Facebook sync is the #1 culprit.
     
  10. cr74mz

    cr74mz Member

    Joined:
    Jun 19, 2010
    Messages:
    21
    Likes Received:
    0
    +1 Go online and look at your Sprint usage statistics. I used just over 8GB of transfer last month.
     
  11. Jyro275

    Jyro275 Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    83
    Likes Received:
    3
    I've been having this same problem with my Hero. I'm going to sign out of facebook since I can't uninstall it.
     

Share This Page

Loading...