What is happening with my droid?


Last Updated:

  1. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    Ok so this is whats wrong. I was flying overseas and took my Droid (Running Kenegrade) with me. It worked my whole flight and then I turned it off. Now when I try to turn my phone on, the bootanimation runs and then for 5 seconds I see the lockscreen which I can unlock and the homescreen loads, but in a matter of a few seconds, it goes back to the bootanimation... in a never ending cycle. If I try to hold X down to get into the recovery menu, the M screen never goes away. And btw I turned off cellular connection for the Droid from Verizon. Any ideas on what is wrong? Sorry for another one of these threads.
     

    Advertisement
  2. mrjerryk

    mrjerryk Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    211
    Likes Received:
    20
    I had the same problem. Pull the battery, boot into recovery, wipe data and cache, then restore a previous backup if you have one. There really isn't a way to fix this unless you wipe and restore a previous backup. I keep 1 or 2 good backups on my card at all times.
     
  3. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    I can't get into recovery mode as I said in my description. While I hold X, the M symbol just stays there and after a while the screen goes black for half a second then back to the M screen. But if a let go of X what I explained in the OP happens.
     
  4. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    Double post sorry.
     
  5. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    Bump... really need some help, can't live without my Droid :( Is my OP confusing??
     
  6. Thrawn

    Thrawn Well-Known Member

    Joined:
    May 21, 2010
    Messages:
    63
    Likes Received:
    0
    Sounds like you updated ClockworkMod to one of the newer versions, I was having the bootloop problem trying to get into recovery with the newer Clockwork, fortunately my ROM was fine and I flashed an older recovery with ROM Manager. It's sounding like you're going to have to flash an older version with RSD Lite though.
     
  7. blubill

    blubill Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    138
    Likes Received:
    12
    So when you pulled out the battery and put it back in you still couldn't get into recovery mode?

    I had a similar issue and thought I was in trouble because I couldn't get into recovery while it was in it's loop state. But as soon as I pulled the battery and did a complete fresh startup holding the X, it let me into recovery again. I am no expert but I think there is a difference between restarting and starting as far as getting into recovery goes.
     
  8. Heliskier59

    Heliskier59 Active Member

    Joined:
    Nov 10, 2009
    Messages:
    35
    Likes Received:
    1
    I had a similar problem.....see if the red diode is showing.....in my case I pulled the battery and charged it in a stand alone charger.....i think the communication between the battery and Droid can get corrupted leading to improper charging.....try borrowing another battery from a friend or the Verizon store if you don't own a second battery and charger.....
     
  9. meekrab

    meekrab Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    307
    Likes Received:
    9
    I'm trying to get a handle on when exactly you're attempting to enter recovery: the way you're describing, it sounds like you're trying to get into it while boot looping. If you're boot looping, you need to pull the battery before you can do anything else. With the phone off, hold x then power on.

    If this is obvious to you I apologize
     
  10. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    I did update to the latest version before it did this. If you had the same problem how did you get to ROM Manager? And flash an older version of what? Thanks for the response.
     
  11. nader2013

    nader2013 Well-Known Member This Topic's Starter

    Joined:
    Dec 23, 2009
    Messages:
    342
    Likes Received:
    21
    It's weird, if I hold down X I get a bootloop of the M screen. If I don't I get a bootloop of the bootanimation, then the unlock screen comes up which I can unlock for about 10 seconds then it goes back to the bootanimation. No need to apologize for anything :), thanks for the response.
     
  12. bill hilt

    bill hilt Active Member

    Joined:
    Jan 11, 2010
    Messages:
    25
    Likes Received:
    0
    I need help with this used easyroot had liquid running tried to flash a new theme now cant recover .BTW I have titanium backup rom manager you name it copy of whole sd card and saved a backup on my computer i get error messages when i try to boot load I have to pull battery to get to boot loader I cant get to the homescreen at all the only screen i get is the boot when i hold the x after pulling the battery
     

Share This Page

Loading...