What is this -android.process.acore?


  1. COMOEd

    COMOEd Active Member

    I have been on occassion getting an error dealing with "android.process.acore" - what the heck is this? I'e search the Sprint HTC forum and the other forums but can't see that it has been fully explained (and more importantly how to make it stop).

    It comes up with a force close box, but when you click on it, nothing really closes. I've tried to narrow it down to an app, but it happens on Weatherbug, Facebook, Handsent, Calendar and the HTC Mail program. It might happen once a day, and sicne the phoen doesn't seem any worse for wear, it isn't a huge deal, but inquiring minds want to know.

    Might this be something I'll have to put up with until Android 2.1 comes out?

    Could this have anything to do with less than stellar battery performance (and yes I have tried everything under the sun, and can now get through about 10-12 hours of moderate use before getting into the yellow)

    Any assistance/advice is greatly appreciated.

    Advertisement
  2. DFRESH

    DFRESH Well-Known Member

    have you rooted your phone? if so, maybe you removed something you weren't supposed to..

    Before i flashed Fresh 1.1 ROM on my phone I didn't have any probs with my phone and even after I flashed it, I still don't have any.
  3. COMOEd

    COMOEd Active Member

    No, I never rooted my phone. I'm not skilled at doing things like that and wouldn't think of trying.
  4. cajunman4life

    cajunman4life Well-Known Member

    When is the last time you rebooted? I had this problem a couple of times and a reboot always fixed it (it seems like this would happen after long stretches of not rebooting so I try to reboot every couple of days now).
  5. COMOEd

    COMOEd Active Member

    I rebooted on MON. I always reboot at least once a week. My wife reboots her phone every day. I may try doing that. It is not a big deal, it just bugs me that I get the message.
  6. 702DROID

    702DROID Well-Known Member

    do you have more then 70 apps on your phone??
  7. COMOEd

    COMOEd Active Member

    No, I have about a dozen apps on the phone. I still get the rror message 2-3 times per day.
  8. stacyw

    stacyw New Member

    This happens to me 3-5 times per day. It's really frustrating. I would also like to know why.
  9. Nucleartx

    Nucleartx Well-Known Member

    Mine has done it a few times, but mine is rooted on fresh 1.1 . Usually happens when I'm watching Youtube or have a large amount of apps running.
  10. Articy

    Articy Member

    I get the message 3-5 times a day, on all different screens...it even prevented me from answering a call once.

    Does anyone know what this process is?

    It is so bad on my phone I am very close to a Factory Reset to see if it goes away.
  11. top magoo

    top magoo Active Member

    i just started getting the same error within the last 2 weeks... i had just added pandora and google-contact-sync (forgot the actual name) apps, and thought they were causing the problem. i uninstalled them (1 at a time) and am still getting the same error.

    i didn't notice if there was a code-push, but it seems strange that there are a sudden rash of these errors... maybe there was something pushed or some sort of date-sensative issue that's causing these?
  12. thatjerk

    thatjerk Well-Known Member

    I had this issue a month ago. I could not pin down the problem and ended up doing a factory reset. Now I am rooted and couldn't be happier. If I ever have this problem again I can revert to a nandroid back-up. Just another reason to root your phone...
  13. JackFlash

    JackFlash New Member

    I started having this problem yesterday. I noticed after I had made a video and went to try and share it. Now, when ever I go into my gallery or camera I get this message. If I restart the phone it seems to work until I go into the gallery, but once I do I have to restart the phone because that error message jams everything up once you hit it.
  14. iayala090

    iayala090 New Member

    I found out this is caused by a corrupt contact in Google. What I did was went to gmail account and opened up all my contacts one at a time, found one with weird jiberish next to it so i deleted it. Then I cleared all contacts byclearing all data with the home and power button, after that I reset ip google sync and Facebookk sync, problem is now gone. It started with tje Google contact sync app. Sorrybut at work.
  15. top magoo

    top magoo Active Member

    i've gone through all my contacts (both on google and on the phone) and haven't found any corrupt entries...
    any ideas, i'd rather not root it until i get this issue resolved unless that is an extreme last resort...

    this is a real pita ....
  16. Articy

    Articy Member

    I fixed my problems by doing a factory reset. For me, this was coming from a bad app. The problem was even after I uninstalled all my downloaded apps, the problem was still occuring. I finally bit the bullet and did a factory reset...haven't had this happen once in 8 days.
  17. JackFlash

    JackFlash New Member

    I did a factory reset on my phone but the problem still persisted. However it was only when I went into the gallery. I guess this has to do with the fact that the problem started when I recorded a video and tried to share it. Once I went and formatted my SD card the problem hasn't come back. I've even been able to reinstall all of my apps with no problem.

Share This Page