What is this?Support


Last Updated:

  1. zztop8

    zztop8 Active Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    27
    Likes Received:
    0
    ....yesterday i install a bunch of apk and i realy don't know what is this?...is ok if is here or no?...i must deactivate?...and if is a must, i cand do this where ?

    thanks alot guys
     

    Attached Files:


    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    That is the sync symbol so I would think you have selected to sync with Google/Sony Ericsson or maybe Facebook/Twitter or something?
     
  3. madmurdoch

    madmurdoch Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    86
    Likes Received:
    15
    Rose is right - it should only be on a for few seconds then disappear, unless you have a lot to sync but either way it should turn off.

    If not, turn off Sync then back on again and see if that fixes it.
     
  4. zztop8

    zztop8 Active Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    27
    Likes Received:
    0
    ok, i've done this and still nothing...i really don't know what is this and i need help...
     

    Attached Files:

  5. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    What about having a look through

    Menu>SEttings>Applications>Running Services and see what is in there that is running.

    The other thing to try is removing your battery which sometimes clears weird little glitches when the phone hard reboots itself.
     
  6. zztop8

    zztop8 Active Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    27
    Likes Received:
    0
    well Rose, i've tried to look in running proccess also and i've stoped all that proccess is related with this...still nothing, i also remove the battery, ...still nothing. My question is: if all the sync are off why is still there in the top bar?...and more what it actualy do?

    ps....Rose if you have an instant messenger account please contact me...
    mine is un_q_zz@hotmail.com

    thanks
     
  7. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    I don't do instant messaging I'm afraid! I spend quite enough of my spare time volunteering here and on SE's own talk forum so if I'm about I will answer questions, if I'm not on here hopefully all the other users will chip in and help you out. In this case it sounds like you'd be better off with someone else cos I don't know what else to suggest other that than totally resetting the phone which is going to be a pain in the rear. Does it go if you turn off your data connections?
     
  8. zztop8

    zztop8 Active Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    27
    Likes Received:
    0
    nope, unfortunately i think the only hope is to resttting to factory defaults...damn it!
    that's it....thanks for your time...and by the way, look for ananikita on SE ...is my wife ...hehe good luck
     
  9. zztop8

    zztop8 Active Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    27
    Likes Received:
    0
    ...indeed the only solution for my problem was to resetting my xperia to factory default....good luck to all of my xperai x10 colleagues....


    respect!
     

Share This Page

Loading...