What is using all my storage?Support


  1. futbol3

    futbol3 New Member

    Hi,

    I have the Acer Iconia A500 tablet. When I go into settings, storage it says for internal storage that there is 12gig used and 0.90gig available. But when I add up what is used by apps, music, pictures, etc, they only add up to 3.5gig. I have also gone through every folder I can see and cannot find any large files. Any ideas on how can find out what is eating up me storage?

    Advertisement
    :
  2. teddyearp

    teddyearp A guide with guides Guide

    @ futbol3: first off, welcome to the site:).

    I moved your post in a thread in the Android Lounge section to the section relevant to your device. This is not a corrective action, I only did this so your question can get more exposure and faster help. I also found this thread here that has some solutions:

    http://androidforums.com/acer-iconia-tab-a500/646479-why-am-i-getting-low-memory-notification.html

    good luck

    @ staff: I realize that this post is much like the thread I linked, but the OP in that thread went ahead and solved his situation by switching to a different device, so I hope that it is not too redundant to have moved this post to its own thread in the proper section as the OP might have different questions along the way.
  3. dbldipp

    dbldipp Well-Known Member

    You are using the GPS and you have ICS? That is where your loosing your drive space. In ICS there are text files that are writen to your drive that are hidden and are not automaticly removed. You can go to some of the other posts to find out how to remove them or just go read my posts or Mrhelper. We have been dealing with this problem ever since the ICS update. You have to root your tablet to remove the files that are hidden.
  4. dbldipp

    dbldipp Well-Known Member

    I agree with Dbldipp. That seems to be the most likely cause, and appears to be a problem with every Iconia running Acer-based builds of Android 4.0.3.

    Another option instead of rooting the tablet is to perform the Factory data reset to clean out the files, and then just keep the internal GPS turned off. If you don't actually use it for navigation, it is of very little value anyway. I only used mine long enough to test it, and then turned it off. My initial reason for turning it off was merely to save battery power. The choice to root or not is a matter of preference. When considering that decision, keep in mind how you most often use the tablet.

    On a related note, if you do use the GPS receiver a lot for navigation, I have a suggestion. I have a nice Qstarz Bluetooth GPS receiver that I have used for navigation for years, and it works much, much, much (infinity) better than the internal a500 internal receiver. The Qstarz gets a very fast fix, always finds many satellites, strong signals, even indoors, under trees, etc. It also works well with the a500, notebook PCs, Windows phones, etc., and it does not cause the internal GPS file leak problem on Acer table
  5. dbldipp

    dbldipp Well-Known Member

  6. dbldipp

    dbldipp Well-Known Member

    These are some of the posts by myself and Mrhelper about your problem.
  7. dbldipp

    dbldipp Well-Known Member

    The the .txt files from GPS receiver debug logging are written into /data/gps. You can delete them if you have root privileges.

    If you turn off GPS Satellites under Settings > Location services, the GPS will not run, so it will then also not write any log files into /data/gps.

    You can permanently resolve the problem as described here by turning off the unnecessary logging: I ran out of space ugh! Solution.

    This has nothing to do with Google Maps or any other app. This is an internal OS issue that was delivered by Acer in the stock ICS build on all Iconia tablets, including the a500, a100, and a200.
    MahaloCat likes this.
  8. splatoid

    splatoid Well-Known Member

    The stock GPS on this tablet is terrible but Cavito's Re-fleXxx has solved that problem i can get 8 Sat's in about thirty seconds now. When before i couldn't lock onto any...Real solid build..
  9. LTCSZ

    LTCSZ Member

  10. dbldipp

    dbldipp Well-Known Member

    I sent the guy a note asking for the fix and he sent it to me. I did the update and now my GPD only works part time' It spends more time off than on, but on the brighter side, it does remove the text files. Glad I went to Windows 8 tablet.
Loading...

Share This Page