What settings do i want to rip a Blu-Ray?Support


Last Updated:

  1. darkeclypse

    darkeclypse Member

    I just installed DVDFab 8 and dying to see a HD moive play on my new Asus TF700T Tablet. Prob is i dont see any pre sets for the Tablet i have. What pre set would be best?

    If theres some guide somewhere (i've looked on here) that would give me the answers please give me a link.

    Advertisement
  2. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    First off I would like to welcome you to Android Forums!! I hope that you can find all the help you need here. Also if you have any other questions, feel free to ask.

    Are you trying to rip the blu-ray to the tablet or just watch the movies? If it is the latter then all you should have to do is move it into your movies folder, and load up your favorite movie player (mine is MX Player), and enjoy.
  3. darkeclypse

    darkeclypse Member

    I'm trying to rip a blu ray. I ended up buying Pavtube ChewTune + Blu-ray Video Converter Ultimate bundle and Pavtube MTS Converter&DVD Creator bundle to rip any movies i buy from Amazon or Itunes and hopefully works with Google play as well.

    I used the free trial version of there Blu-Ray Ripper and made a rip of Marvel's The Advengers. For the most part it looked ok but any action scenes or movement for that matter ended up making the picture looking blocky and unwatchable. They have a Preset for the Asus Tansformer Infinity 700 and it maybe has too low of bitrate for the video at 3000kbps. Frame rate is set at 24. The file came out to around 3.5GB which sounds too low. Should try doubling the video Bitrate? 6-10,000?
  4. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    hmmm, if you want the full Blu-ray quality it will take much bigger file, close to 50GB. Since the Infinity doesn't really have that space you will want to lower that but it does seem like 3.5 is to low. If there is an option to just increase the max file size then I would do that. Maybe try between 5 and 8 if you have the space.
  5. Vildy

    Vildy Active Member

    I ripped "The Score" (Blu-ray) and have it loaded on my external 64g MicroSDXC card.

    Like you, I had problems using DVDFab, so I went to:

    1. DVD Decrypter to remove restrictions..

    2. Xilisoft Video Converter Ultimate and via the drop down menus, I used:

    (a)"Android"

    (b)"HD-MPEG4"

    (c)"1920x1080(hd)" settings.

    3. And finally I used "Ultra Video Joiner" to combine all of the files into one (1) file, which ended up being 8gb and it runs as smooth as a baby's bottom
  6. darkeclypse

    darkeclypse Member

    Ok so how should i format the memory card i have? With the default format on it it would not let me upload a 8GB movie on it as it said the card would not support it. Its a 16GB card. I also have a few new 32GB cards to use.. micro and a normal sized SD 32GB card that i can use in the keyboard doc..all class 10.
  7. darkeclypse

    darkeclypse Member

    Awesome, i just tried formatting a brand new MicroSD 32GB class 10 card on my notebook using Win7 pro under computer management and no go. Tried NTFS default and quick format and it reported it did not format it correctly. So tried it again and the same. Now trying long format and see what happends. awesome.
  8. darkeclypse

    darkeclypse Member

    Ok that didnt work either.. so i tried again this time with exFat and now transfering a larger 5GB movie on it to try. Will try to rip a blu ray tonight after i get the new Blu ray burner installed in the main rig and try out some higher bitrate settings and see what happends. Hopefully will be quick as it was riping DVDs last night within 15-17 mins hehe.
  9. darkeclypse

    darkeclypse Member

    Ripped Star Trek Blu-Ray using 8000 bit rate and it looks awesome but laggs or stutters every once in a while.. might have to try an older version of the software as i've read from a few others they have had the same probs after upgrading to the newest version ripper.

    So anyways.. file size came out to around 7GBs and was able to put it on the 32GB MicroSD card no prob after formating the card in ExFat.

Share This Page