What's going on here? Help pleaseGeneral

Last Updated:

  1. Ineedtoknow

    Ineedtoknow Member

    What kind of picture file does the S4 support? I am trying to upload pictures to photobucket but I've only been successful once. I have tried bitmap,JPEG,png and every time I download them to my phone it says that that the file has one or more properties outside the devise limits if possible use a media program that can convert the file before copying it. What is going on and why is this so difficult?

    Help please


  2. jrmckins

    jrmckins Well-Known Member

    for JPEG is the extension "jpg"?
  3. Ineedtoknow

    Ineedtoknow Member

    Yes JPEG (.JPG)
  4. SebaKL

    SebaKL Well-Known Member

    Let me just say, that you will have more luck with getting help quicker, if you use more descriptive topic. Many of the regular participants, are busy working and they pop in, in their free time, scanning for topics they are familiar with. Such generic "Help" request, won't get much love, and it will also make it less searchable, for anyone with similar problem in the future. Not trying to be mean to you, I know phone related problems can be frustrating. This will simply help you get your problem solved faster.

    The S4 supports; *.bmp, *.png, *.jpg and *.gif.

    This is a problem I'm not familiar with. And from fair amount of search I did just now, there isn't many people who share that. I only came across few forums, exclusively discussing VIDEO formats being problematic, where download/upload was resulting in the exact same error message.

    Given it's not very generic problem, it could be the app. Go for the basics fixes first. Open Application Manager, swipe to the left to view ALL apps. Find the photobucket app and "Clear Data". If it doesn't help. Remove and reinstall app. If that doesn't help, provide us with the photo sample so we can have a look. Do you have any SHARE option within photobucket? Maybe you could share it with someone here, let us download and see if we will experience the same issue while downloading.
    ctychick likes this.
  5. Ineedtoknow

    Ineedtoknow Member

    So do I have a defective phone? I also had to take it back to the store. The 4G LTE service wasn't working right and they had to replace the sim card.
  6. SebaKL

    SebaKL Well-Known Member

    I don't think it's your device. It could well be the Photobucket app.

    Let's go though the initial steps or checking the app. Once you done, kindly report back, and we will see what else could be done about it.

    First, let's clear the app's data.
    Go to System Settings - More - Application Manager.
    Swipe to the left to view ALL apps.
    Find the photobucket app, select it, and you will see a button: "Clear Data".

    Clear the data. Leave the setting and reopen the app. Try to go through your uploads and downloads. See if the problem remain. Make sure you are on good internet connection.

    If the problem persist. Try to entirely remove the app and re-install.

    If these two didn't fix your problem. We will try something more advance, like recovery boot and clearing the partition cache folder.
    No worries, we will walk you through, and no, it will not delete things from your phone, and no, it will not cause any damage :)

    Please follow up on the steps above, and report back.
    good luck !

    Ineedtoknow likes this.

Share This Page