What's up with the slow 4G service?


Last Updated:

  1. MisterB

    MisterB Well-Known Member This Topic's Starter

    Joined:
    Dec 25, 2009
    Messages:
    160
    Likes Received:
    18
    I'm getting about 500k up, and 500k down. I have good 4g signal strength, and I'm in an official area (Salt Lake). It has been this way for months. Extremely slow. I usually just knave it on 3G because of this, but I'm irritated I can't use the service i am paying for.

    Is this a sprint issue, or an Evo issue? I'm running the latest stock version of the software with all the updates. I have not rooted.
     

    Advertisement
  2. eieio

    eieio Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    1,065
    Likes Received:
    823
    what are you using to test your speeds?
     
  3. MisterB

    MisterB Well-Known Member This Topic's Starter

    Joined:
    Dec 25, 2009
    Messages:
    160
    Likes Received:
    18
    I'm using the speedtest app for the iPad. I have the iPad tethered to the evo over wifi. I just ran the same test with the iPad over wifi over cable Internet, and I'm getting over 13mb down, and 4 mb up.

    I just don't get it. Very disappointed with 4g speeds.
     
  4. RiverOfIce

    RiverOfIce Banned

    Joined:
    Mar 30, 2010
    Messages:
    1,715
    Likes Received:
    1,254
    Please go to speakeasy.com with just your cellphone. Run their test about 10 times through out the day.
     
  5. tampaflusa

    tampaflusa New Member

    Joined:
    Oct 1, 2010
    Messages:
    2
    Likes Received:
    0
    Also update your PRL. That helped me.
     

Share This Page

Loading...