What's your speed with 4g ???

Discussion in 'Sprint' started by <=U=L=T=R=A=>, Sep 5, 2010.

  1. <=U=L=T=R=A=>

    <=U=L=T=R=A=> Well-Known Member
    16

    Sep 5, 2010
    52
    6
    16
    Well i have good 4g coverage in Austin TEXAS home of the Horns(BLEED ORANGE BABY).. And best of all 4g expanded more in my city :DPLus they already posted on there site where they will add more towers.;)

    Anyways Full bars on 4g I get 11 mbps down and 1.1mbps up so far the highest i found .When im low on bars i get 3 to 7 mbps down and 512 to 900 kb up.

    ((If your from Austin i got the highest speed at ih35 and toll road 45 in round rock at wayne dresser parking lot))
    So whats your speed and your city?

    I also had the evo previously and the 4g is thew same speed as the epic...there was claims that the epic had slower 4g speeds than the evo...in my case i dint see no evidence of this whatsoever:)
     

    Advertisement
  2. KoukiFC3S

    KoukiFC3S Well-Known Member
    78

    Aug 9, 2009
    881
    85
    78
    CA
    Whoa 11mbps! Insane..
     
  3. Kelmar

    Kelmar Done by choice
    VIP Member
    813

    Nov 28, 2009
    11,820
    4,751
    813
    All 4G discussions have a subforum under Sprint>4G Discussion

    Moved :)
     
  4. coldguy

    coldguy Member
    15

    Sep 3, 2010
    7
    0
    15
    Sitting on my couch in Chicago, I get about 10 meg down and 1 meg up.
     
  5. daddyd302

    daddyd302 Well-Known Member
    88

    Jan 1, 2010
    546
    91
    88
    Male
    West Allis, WI
    I have an amazing 0!! This is not fair, no 4G for Milwaukee until next year...sniff....sniff.... :(
     
  6. <=U=L=T=R=A=>

    <=U=L=T=R=A=> Well-Known Member
    16

    Sep 5, 2010
    52
    6
    16
    Sorry bro...One of reason's i have the epic/sprint is because of 4g:D
     
  7. KoukiFC3S

    KoukiFC3S Well-Known Member
    78

    Aug 9, 2009
    881
    85
    78
    CA
    7MBps in orange county. :D
     
  8. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member
    16

    Aug 3, 2010
    66
    4
    16
    Austin, Texas
    Glad to see someone here from Austin !

    I am at i-35 and Parmer Lane. Signal here is horrible.

    I even created a thread about it here : http://androidforums.com/evo-4g-support-troubleshooting/149716-signal-dead-despite-all-bars-4g.html

    Do you get a good constant signal, or does it jump around and finally drop down to less than 100 Kbps ? ( When sitting in the same area covered by 4G )

    If you happen to be in the area, please do run some tests with your phone, since I'd like to know what the problem is. This is my second Evo, so i'm pretty sure that it's not the phone.

    Tested 80 - 100 ft. from the tower, I got an average of 2.90 up and 0.06 down.

    I'll be sure to try and find that sweetspot and test my phone there.

    Thanks

    ( Sent a PM too )
     

Share This Page

Loading...