when i click on internet link


Last Updated:

  1. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    I get a pop up of settings box briefly then it goes away. Is this common? I don't have to push button or do anything but it pops up
     

    Advertisement
  2. Hemlox

    Hemlox Well-Known Member

    Joined:
    Mar 9, 2010
    Messages:
    82
    Likes Received:
    10
    I get that as well, I believe it is a window that logs you in automatically.
     
  3. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    The one about having no internet connection? Yeah I get that too.

    Sent from my HERO200 using Tapatalk
     
  4. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    This. Me too. Just for a second, but it does bug me. Never got it on 1.5 :confused:.
     
  5. Qnz92Lude

    Qnz92Lude Active Member

    Joined:
    Mar 15, 2010
    Messages:
    26
    Likes Received:
    6
    Same thing happens on my phone very annoying even happens with WiFi turned on.
     
  6. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Cool. Thanks was just wondering.
     
  7. matty032

    matty032 Well-Known Member

    Joined:
    Feb 12, 2010
    Messages:
    302
    Likes Received:
    12
    It's due to the lag of the 2.1 Rom. Before the phone connected so fast you didn't get the message. But now with the lag, it takes longer to connect, causing the error to pop up briefly.
     

Share This Page

Loading...