When I get an sms through gv, it also goes to my normal text messenger too


Last Updated:

  1. Dragoro

    Dragoro Well-Known Member This Topic's Starter

    Joined:
    Dec 4, 2009
    Messages:
    265
    Likes Received:
    26
    How can i stop that?


    Figured it out. Gotta to to the google voice page, then phone settings and uncheck send sms to this phone.
     

    Advertisement

Share This Page

Loading...