1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

When I uninstall apps It leaves space. help?


Last Updated:

  1. egghunter

    egghunter New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    3
    Likes Received:
    0
    hey hey hey!

    I'm a new android user. recently purchased the xperia10 mini. I'm loving android. I just have one concern though, I've tried installing and uninstalling apps. and when I uninstall, it leaves a space in the menu where the icon used to be. and its un usable. so as i install, it takes up new spaces and leaving the other spaces blank. how do i fix this? thanks!
     

    Advertisement
  2. JerryCrockford

    JerryCrockford Member

    Joined:
    Jul 16, 2010
    Messages:
    8
    Likes Received:
    1
    I had a similar thing today on my HTC Legend.

    I removed a widget from the home screen, but the 'ghost' of it was still there. :confused:

    It was visible. It occupied the space. Nothing could go there instead. It covered over the top of any other widget I tried to put in that spot.

    But it wouldn't work and wasn't really there. Just a ghost.

    Because of this, I couldn't slide it off the screen to remove it.

    Drove me nutzo!!:mad:

    Tried changing the wallpaper, but that made no difference. It still sat there on TOP of the wallpaper.

    Aaaagh! :mad:

    Anyway, I tried changing the whole 'scene', (SAVING the original first, so I didn't lose everything), then restoring back to the original scene.

    Voila! When it refreshed, it was gone. :)

    Dunno if ANY of that is relevant for your type of phone, but I thought it might head you in the right direction.

    Good luck!
     
  3. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    That sounds really weird. What phone do you have?
     
  4. egghunter

    egghunter New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    3
    Likes Received:
    0
    thanks jerry, I'll check if that works for my phone.

    flu13, I have the xperia 10 mini. it runs android 6.1. so, this problem doesn't usually happen?
     
  5. flu13

    flu13 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    600
    Likes Received:
    24
    I've certainly never heard of that problem. And I think you mean that it has Android 1.6? Have you rooted it or loaded anything custom? It might be worth taking it in to the store where you got it to ask them to check it out.
     
  6. egghunter

    egghunter New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    3
    Likes Received:
    0
    oh i'm sorry, yes I meant v1.6. the "ghost" jerry was saying, I didn't have that, It's just really blank. then I turned off my phone, turned in on... then some icons went to the other page. It's kind of annoying me, maybe I am O.C. hehe
     

Share This Page

Loading...