When My Samsung Galaxy Mini is connected to pc there is no usb mode selectionsSupport


Last Updated: 2014-03-18 09:12:31
  1. HuZo

    HuZo Member

    Hi There... I need your help...:confused:
    When i connect my Samsung Galaxy Mini GT-S5570 to pc (through usb cable) nothing appears on my phone to select connection mode... (like charging etc...)
    Please Help Me!!!....:eek:

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Maybe default as disk drive :)

    Look in the phone's settings, Connect to PC, to which mode the phone is set.

    Harry
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to Samsung Galaxy Mini (S5570) forums*

    Not sure if the mini is the same as my Samsung phones (which is why it's recommended to post in device forums) but if you go to menu>settings>Applications or menu>settings>wireless and networks you can find USB settings there.
    HuZo likes this.
  4. HuZo

    HuZo Member

    Thanks For Your Reply
    On my applications settings there are: Unknown Sources, Manage Applications, Running Services, Memory Usage, Battery Use, Development, Samsung App... At Development menu: USB debugging, Stay Awake, Allow mock locations... and in my Wireless and Networks Menu: Flight Mode, Wi-Fi settings, Bluetooth Settings,Tethering and portable hotspots, VPN settings Mobile Networks... I couldnt find usb settings....:confused:
  5. HuZo

    HuZo Member

    Thanks For Your Reply
    I couldn't find the settings you said on my phone.... :( I mean galaxy mini has different menu settings (it is android 2.3.4)
  6. intelprakash

    intelprakash Active Member

    did you install Kies on your PC?
    try the following
    Pull down the taskbar ( the one with the time and info stuffs) from there select USB Connected and then select Connect Storage to PC at the bottom of the screen
    HuZo likes this.
  7. HuZo

    HuZo Member

    Thanks For your reply...
    When I do what you said, it couldn't connect to my phone.. what about tethering??? by the way i want to connect my phone to use Samsung New Pc Studio...
  8. euricoreynolds

    euricoreynolds New Member

    Hei HuZo i think i found the answer to corect your issue...

    I had also the same problem since i upgrade mine to Gingerbread 2.3.4

    To make it work follow this steps:

    Settings / Applications / Development

    Now disable USB DEBUGGING

    And it will work ;)

    If it doesn't work let me know :)
  9. domotechi

    domotechi New Member

    Hi have followed the tips you gave others but no joy it is when the update firmware is downloaded the components on kies it disconnects but not reconnect why please help :mad::confused:
    Thanks Dom
  10. HuZo

    HuZo Member

    Thanks for your reply... :)
    My phone runs android 2.3.4 and when i disable usb debugging and connect it to pc, usb debugging is abled automatically...:confused:
  11. paddyk

    paddyk Member

    I have the exact same problem, it charges when connected, but no option to use mass storage mode, and KIES does not detect it either.
  12. jackiemz

    jackiemz New Member

    I think solution is to pull the upper rail down and select "turn on usb storage"it helped me but dunno if it will help to other ppl.u can try anyway.(sry for my bad eng :D)
  13. paddyk

    paddyk Member

    That what I am saying, nothing in the slide down bar.
  14. paddyk

    paddyk Member

    I put *#7284# in the keypad and fiddled with the USB settings, plugged back into PC and it detected it. all ok now
  15. galaxybuyer

    galaxybuyer New Member

    I bought a Galaxy Mini GT-S5570 for Xmas but now wish I hadn't as I cannot connect it to my PC. (No USB device detected).

    Things I've tried but which don't work.

    1. I've installed Kies, uninstalled it and reinstalled it. Troubleshoot connection problems doesn't. (It merely reinstalls the driver which didn't work in the first place).

    2. I've installed the USB driver in program files and program files (x86)

    3. I've tried plug 'n play from device manager (running Windows 7 Professional with SP1)

    4. I've also tried Ubuntu Linux - no USB recognized.

    5. "I put *#7284# in the keypad and fiddled with the USB settings, plugged back into PC and it detected it. all ok now"

    Even tried that.

    6. "Settings / Applications / Development

    Now disable USB DEBUGGING"
    I've tried leaving USB debugging on and off.

    Can't help but think that the Galaxy Mini is a lot of pony.

    I hope someone at Samsung looks at this forum one day. This mobile phone is a disgrace.

    Any help and advice welcome. Thanks for your time if you can help.
  16. galaxybuyer

    galaxybuyer New Member

    [FONT=&quot]I got an answer from Samsung technical support

    "In order to allow for compatibility between the Windows 7 computer and your phone you must download from the Microsoft website VIRTUAL WINDOWS XP. Please be aware that this will only work for Windows 7 64 bit Professional, Enterprise and Ultimate."

    So, you need to download WindowsActivationUpdate.exe using IE only (Firefox won't work because once activated a cookie is needed by IE.)

    Then

    [/FONT][FONT=&quot]VIRTUAL WINDOWS XP (500MB)

    Kies (80MB)

    Install the lot and possibly reinstall the USB driver via the Kies troubleshooter.

    Then and only then will this phone be detected. What a palaver.

    BTW, it takes about 2 minutes to connect to the phone using Kies and file transfer between Kies and the [/FONT]Galaxy Mini GT-S5570 [FONT=&quot]phone is painfully slow.

    Why there is no version of the USB driver or Kies for Windows 7 64 bit and Samsung want to send us back into the wonderful world of XP I have really no idea.
    [/FONT]
    HuZo likes this.
  17. yagya

    yagya Well-Known Member


    Guyz I think the problem with you is that you don't have drivers needed for to connect USB mass storage... I suggest you download drivers from below and install them first or simply install Kies (it will install drivers itself).
    Download Drivers :
    Handy Informations: Tools And Utilities
    :)

    Also, if you are from India or own a Galaxy Pop (indian version) then I suggest you flash the latest 2.3.6 official update from here :
    Handy Informations: How to Upgrade Samsung Galaxy Pop to Official Gingebread 2.3.6?

    It might solve your problem after all :)

    Good Luck!
    armanke13 likes this.
  18. hare98

    hare98 New Member

    OK, I had the same problem: NOTHING was showing up in the notifications bar... Then I went on the internet wich BTW didn't help at all! That's when I started playing with it.
    Just be stubborn... Keep pressing usb debugging while the usb cable is connected. just keep pressing it, don't ask why! And then the you will see notification tab saying usb is now connected use as mass storage device, or somethig like that, BUT DON'T PRESS IT!!! You will have to wait for usb debugging to debug the connection between the SGM and the PC! After about 20 min try to click connect to PC!!! Hope it helps, worked for me!
    Nsikes likes this.
  19. MrTwosheds

    MrTwosheds New Member

    What you may not have noticed, is that it wont uninstall Markany content safer...which was quietly installed at the same time (and hidden), without obviously asking you, because you would say no thank you...
    Even with all that stuff installed My win xp crashed every time I disconnected the phone from it. I am not installing Kies again. I just want to be able to access my phone from my pc. I do not need 220 mb of software to upload a few custom ringtones...
    Downloaded the usb drivers linked from this thread, don't suppose they will work any better though, I think Samsung put allot of effort into protecting their music downloads and little effort into making drivers that work properly.
  20. MrTwosheds

    MrTwosheds New Member

    Ok got connected to my new phone, thanks for the drivers and saving me 200 mb of disc space Yagya, Win xp still crashes when you unplug the phone, maybe I need the firmware upgrade that Kies was utterly unable to install.
    Ps be carfull folks if you decide to uninstall Markany content safer, I don't think the makers wanted you to uninstall it.
  21. lunatic59

    lunatic59 Moderati ergo sum Moderator

    If you would prefer a syncing suite rather than simply transferring files, you might consider My Phone Explorer, which many people find to be much better than the manufacturer suites, including Kies.
  22. omid020

    omid020 New Member

    *#7284#was amazing .
    TNX paddyk :) . I had many failures and you end it ;)
  23. Nsikes

    Nsikes New Member

    well what d'ya know...

    its the answer stumbled on by accident that actually works. except I didn't have to wait a couple of seconds to connect. Plus you'll only have to do this the first time. It wont be necessary even if you change ports. still yet to test it on a different comp though.

    if i got this correctly
    1) plug in your mini. (besides an error sound from your computer, nothing will happen. not even on the droid.)
    2) settings > applications> development and tick off USB debugging. (that's when it gets recognized and the option to connect to mass storage notifies. but even if you press connect USB debugging re-selects itself so no avail. i got a not installed for the card USB device on the computer.)
    3) here's the catch if you press connect android 2.3.4 will automatically re-select debug. so directly after you press connect press the return key to go back to development and untick USB debugging every time it re-selects itself continuously.

    it really is a 15 second procedure. No kidding. that's when you'll get an orange droid confirming the connection and the tray should notify you of the rest of the installation.
    lot easier in practice.
  24. mlgitteh

    mlgitteh New Member

    All you need to do it,
    1. Connect your phone to the pc using your usb...
    2. Go to Settings/Applications/Development..
    3. Tick off USB debugging (This will auto activate again) but click to deactivate again..
    4. Android logo will display upon completing the above procedure.
    5. Click on "Turn on USB Mode"

    Thats all enjoy....
  25. Boloroo

    Boloroo New Member

    If there is no android logo displays what should I do?

Share This Page