when pete sez:


Last Updated:

  1. discohornet

    discohornet Well-Known Member This Topic's Starter

    Joined:
    Dec 27, 2009
    Messages:
    102
    Likes Received:
    0
    THought I'd move this from Alldroid where apparently there's not much help.


    Please help me with this guys!Pete says:
    -Uninstall any apk & odex files I previously moved to /data (Only If Installing Over 0.7 Or Previous ROMS)

    So how do I do this? I looked at the data folder and then the data folder within that folder and found tons of stuff but no real clarity on what I should uninstall. Can anyone fill me in please?I'm getting ready to try one of the updates and don't want to fark it up.
     

    Advertisement
  2. doomedromance

    doomedromance Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    honestly I've never done that and I haven't had any problems.
    I've used 7.3, .4, .5., .6, .7, .9, and 1.0, .1

    I nandroid backed up to 1.2 but the voice search is broken, I don't use it, but I went back to 1.1, I don't have any problems on 1.1
     
  3. Humpa

    Humpa Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    125
    Likes Received:
    11
    What rom/version do you have?
     
  4. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    0.7 is like a month or more old, so I doubt you still have it. It was back when he put lots of unwanted apps into /system/data so you could easily delete them. Don't worry about it unless you still are using 0.7.
     
  5. discohornet

    discohornet Well-Known Member This Topic's Starter

    Joined:
    Dec 27, 2009
    Messages:
    102
    Likes Received:
    0
    0.7.5 was the last version i updated with.
     
  6. Humpa

    Humpa Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    125
    Likes Received:
    11
    Well, the info you posted says this: (Only If Installing Over 0.7 Or Previous ROMS)

    You have 0.75 which is newer than 0.70. So that "only if" doesn't apply to you. :confused:
     
  7. Barkleyfan

    Barkleyfan Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    206
    Likes Received:
    31

    Unless you have Petes 0.7 or earlier, you don't have to worry about it.
     
  8. discohornet

    discohornet Well-Known Member This Topic's Starter

    Joined:
    Dec 27, 2009
    Messages:
    102
    Likes Received:
    0
    thanks guys!
     

Share This Page

Loading...