When screen is locked it disconnects from wifiSupport


  1. pRoSpA

    pRoSpA Active Member

    Does anyone know how to stop this? It means even when i'm at home i'm using data when there's no need...

    Another thing that's bugging me is in messaging it doesnt show the word predictions in portrait view...

    These are 2 things that a cheaper smart phone didnt do... LG Optimus GT540. :(

    Advertisement
  2. Mad_Sunday

    Mad_Sunday Well-Known Member

    1 Settings/wireless/wifi settings then menu button and select advanced/wifi sleep policy and change from when screen is off to never.

    2 Settings/language and keyboard/LG keyboard/word suggestion then enable prediction.

    Pete
    pRoSpA likes this.
  3. d13urg2011

    d13urg2011 New Member

    Thank You works a treat

Share This Page