When sending messages contact appear twiceSupport


Last Updated:

  1. Mike777

    Mike777 Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    161
    Likes Received:
    0
    Hi all

    When sending messages my contacts appear twice.

    Any ideas why and how to correct it....

    Many thanks and appreciate your help.

    Regards

    Mike
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Is this a slightly different issue than you question about mobile,home and email all showing in messages?

    If so, can.you.explain exactly what you see please?

    You know in people you can select what contacts to see in the view? That doesn't affect messages or phone. Do you have duplicate contacts somewhere?
     
  3. Mike777

    Mike777 Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    161
    Likes Received:
    0
    Thanks for the reply......:)

    When I send a message and click the little person some of my contact appear twice with the same contact number ?

    When I go into people and look at the contact they appear just one however under they name is Details and to the right of that is shows linked.......:confused:

    Could that be my problem ? ? ?

    Ahh this is doing my head in.....in people under menu/view it shows

    SIM16
    Google 82
    Phone 58
    Facebook 11

    ?????

    Thanks

    Mike
     
  4. barefootpilot

    barefootpilot Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    118
    Likes Received:
    26
    Could you have the same contact information for some people as both phone/sim contacts and as google contacts? If they are there in both sets and you opt to show all types you will see them twice.

    I recently converted all of my phone contacts to google contacts in order to be able to sync them with my google account. If I select both phone and google contacts (in People press menu, then View) I get all of them twice.

    Might be this.
     
  5. Mike777

    Mike777 Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    161
    Likes Received:
    0
    Thanks for the reply............think that was my problem. However sorted that one but all my face book friends appear ! ! !

    Any idea on how to stop that as I just want to see contacts stored on my phone ?

    Regards

    Mike
     
  6. barefootpilot

    barefootpilot Well-Known Member

    Joined:
    Sep 19, 2010
    Messages:
    118
    Likes Received:
    26
    Not sure exactly what you're getting at, do you mean you have facebook friends appearing as contacts and you don't want them there?

    If so, go back into People:Menu:View and check the top box 'Show only contacts with phone numbers'.

    Hope that helps.

    edited to add: And uncheck the Facebook for HTC Sense option too!
     

Share This Page

Loading...