When turning off Galaxy S3, songs deleted off SD cardSupport


  1. ShadowNinja12

    ShadowNinja12 New Member

    Hello,
    I have been turning off my Galaxy S3 every night (do I really need to do this? I read it was better to turn off devices if they are not being used) after putting my music on the external SDHC card (32gb). When I turn my phone back on in the morning, my music is deleted from the SD card. The SD card is formatted in FAT32 (now it longer says "SD card damaged"). I sync my music to the SD card with iSyncr which creates the syncr folder (where all my music is on the SD card) and a LOST.DIR folder (which has files after the whole thing gets messed up). I also use Poweramp as a music player. So my question is, why does turning the phone off delete all the music on it and how do I fix this so it does not do that? Also, do I need to turn my phone off every night, because I don't plan on turning it off until I figure out what is wrong.
    Thanks, tell me if any more information is needed.
    *edit: I have the Verizon version of the phone, I don't know if that makes any difference.

    Advertisement
  2. WAWood8

    WAWood8 Well-Known Member

    I don't know what iSyncr does, but I keep my music on my SD card -- and it stays there even when I turn off the phone.

    Is iSyncr a "cloud" service that only provides you access to the music when connected?

    Also, you don't need to turn your phone off at night. While it does conserve battery life, it's not necessary.
  3. ShadowNinja12

    ShadowNinja12 New Member

    iSyncr is basically just a way to sync music onto the device like you can sync an iPod. It works with iTunes which is why I like it. It isn't a cloud device, just an easier way to put music on the device.
    Ahh so I don't need to turn off my phone every night. Alrighty, thank you :)
  4. livingbaddream

    livingbaddream New Member

    Any way of stopping this though as it is not always possible to keep the phone on 24/7 (I have upgraded to the latest firmware, but this doesn't seem to have made any difference)?

    Thanks!

Share This Page