WheNew annoying swype issue I'm finding on dincSupport


Last Updated:

  1. Jeffruby

    Jeffruby Well-Known Member This Topic's Starter

    Joined:
    Oct 30, 2009
    Messages:
    462
    Likes Received:
    27
    n I swype a word, like" at" , but I previously tapped out a word like" a1" , it brings up a huge dialogue help box telling me my new word is used over" at" , and describes how to delete a1, so annoying, how can I rid my dinc of these warnings
     

    Advertisement
  2. wayrad

    wayrad Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,177
    Likes Received:
    148
    Menu/Settings/Language and Keyboard/Swype settings/Word Prediction?
     
  3. Randino

    Randino Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    423
    Likes Received:
    110
    highlight a1, then hit the swype key to delete a1. probably an option to show more or less tips....try this...menu,settings,language & keyboard, Swype Settings, uncheck Enable tip indicator if it is checked, also could set your speed vs. accuracy all the way to accuracy.
     

Share This Page

Loading...