Where is the setting for this tone? I'm going to go crazySupport


Last Updated:

  1. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23
    I've uninstalled Handcent.
    I've uninstalled LauncherPro

    From the homescreen I hit settings --> Sounds and display --> Notification Ringtone --> selected SILENT

    Went into stock messaging app --> Settings --> Notifications (select ringtone) --> Choose SILENT.

    Yet no matter what, when I receive a text message it will vibrate and then play the default "haze" tone.

    WHERE THE HECK CAN I CHANGE THIS?!?!?!

    I'm going nuts over here... I can set a tone in Handcent (before I removed it) and it would start playing that tone and would cut it off by playing "haze".

    ARRRGGGGG!!!!

    I turn to the experts!

    EDIT: Sorry, I suppose this should be under support and troubleshooting. Sorry mods, please move.
     

    Advertisement
  2. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23
    I also don't think I can turn the vibration off when I receive a message. It always vibrates then plays "haze". :mad:
     
  3. OfTheDamned

    OfTheDamned The Friendly Undead VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    9,691
    Likes Received:
    8,364
    Three things you can do about this.

    1 - Use the volume buttons on the side of the phone to lower the volume down to vibrate or silent.

    2 - hold the power button for a few seconds and select silent from the pop up menu.

    3 - Download Audio Manager Widget from the market for quick access to all volume controls.

    BTW, you can change the notifications for SMS from the messaging app itself under the settings menu.
     
  4. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23
    Thanks for the reply. I suppose I should elaborate a little:

    I'm trying to set my own ringtone for SMS messages. I have (had) handcent. I know I can put the entire phone on silent and this works for messages too. However it seems I've lost all control of what the message tone/vibrate is. I've tried changing the tone/vibrate options within the messaging app and no matter what I pick, it still vibrates followed by a "bing" (the haze chime). I then went to notifications in phone settings and turned this on silent... still get a vibrate followed by the haze chime...

    I'm at a loss. I just want to be able to control my SMS notifications. It seems no matter what I do, I can't change this tone.
     
  5. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23

    By using the Audo Manager, I was able to go into it and uncheck "vibrate" for "Alerts" and this actually stopped the phone from vibrating when I get a text. I still get the "Haze" tone when I receive a message. If I could figure out where the vibrate checkbox is tied to for "alerts" maybe I could find where it's pulling the "haze" tone from (since it's not from the system notification settings and not from the message app notification settings).

    Any ideas?
     
  6. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23
    It's definately coming from somewhere else. Here's how I know:

    [MESSAGING APP]
    ---------------------
    Here are how my settings look within the messaging app

    Notification Settings
    Notifications (checked)
    Select Ringtone (Pixel Dust)
    Vibrate (unchecked)

    ----------------------
    [/MESSAGING APP]


    So now when I receive a text, I would expect it to play the Pixel Dust ringtone and to NOT vibrate.

    However, when I receive a text (with the above settings set) I get the Pixel dust ringtone (vibration at the same time) then it plays the "Haze" ringtone.

    So it's identifying and playing the right ringtone based on my messaging settings but then it's also pulling the Haze ringtone and a vibration setting from SOMEWHERE else....
     
  7. Leonard1818

    Leonard1818 Well-Known Member This Topic's Starter

    Joined:
    Oct 13, 2010
    Messages:
    301
    Likes Received:
    23
    holy crap, I may have gotten it...

    I think it was either RingDroid or Ringo Lite...

    I started uninstalling apps. Once I uninstalled these two, I sent myself a text txt and I only got ONE alert notification and it was the one that I had set up in the default Messaging app!

    I'll confirm once I get a few more txts.... man how annoying this is (hopefully WAS).
     

Share This Page

Loading...