1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Which Android SDK should I use?


  1. Tage Nielsen

    Tage Nielsen New Member

    I developed a free app using Cupcake (1.5), though I want to make another app that runs on the broadest selection of android phones. Should I make the new app using the Cupcake sdk given that newer versions of android are backward compatible, or should I update to the Froyo sdk?

    If I update to Froyo, is setting the manifest to "android:minSdkVersion=3 android:targetSdkVersion=8", and not using the new apis all that is required for backward compatibility?

    Advertisement
  2. followtouch

    followtouch New Member

    Sdk 1.6

Share This Page