While in call my phone vibrates for email etc.


Last Updated:

  1. Boldt

    Boldt Well-Known Member This Topic's Starter

    Joined:
    Aug 16, 2010
    Messages:
    186
    Likes Received:
    27
    I was on a call a bit ago outdoors and started to see lightning roll in - a few seconds later my phone vibrated while I was talking - not only did it terrify the shi% out of me (scared of lightning lol) but I nearly dropped my phone. Once I settled down I saw I had an email. I have been looking for a way to disable this feature for the Captivate with no success - please if anyone knows lemme know

    If that happens while I am driving I can see myself wrecking the car. Freaky feeling to be buzzed like that on the ear :(

    Thanks for any info
     

    Advertisement
  2. Chew

    Chew Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    286
    Likes Received:
    31
    Without knowing your email application, it may be hard to say exactly.

    Most of the email apps, including the Gmail app, have Notification Settings in the Settings menu.

    Uncheck Vibrate. :)
     
  3. Boldt

    Boldt Well-Known Member This Topic's Starter

    Joined:
    Aug 16, 2010
    Messages:
    186
    Likes Received:
    27
    I am using the stock email currently. So I guess its global? If I uncheck vibrate I lose it completely even when I am not on the phone. Ouch....

    Will take a look and thank you..
     
  4. Chew

    Chew Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    286
    Likes Received:
    31
    Unless there's some app out there that allows you to do so, I don't know of a way you can select between "call/no call" on the vibrate setting for emails.
     
  5. Infinite-t

    Infinite-t Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    412
    Likes Received:
    74
    nope, you can do it individualy. Open your email app, hit the menue button. (bottom left). then account settings, scroll down to notification settings and uncheck vibrate. Viola :)
     
  6. Hermeod

    Hermeod Member

    Joined:
    Jul 18, 2010
    Messages:
    9
    Likes Received:
    2
    Using the stock mail program? It's easy... Go to it, menu button, account settings
    Under notification settings, uncheck "vibrate when email arrives"
    I left mine unchecked and it doesn't vibrate from that

    This setting is also common to other email programs... and SMS programs, etc :)
     
  7. Boldt

    Boldt Well-Known Member This Topic's Starter

    Joined:
    Aug 16, 2010
    Messages:
    186
    Likes Received:
    27
    Thank you all very much. I just stopped vibrate completely. That happening while talking on the phone is freaky. I appreciate the help - I am all set :)
     
  8. Regalicious

    Regalicious Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    127
    Likes Received:
    20
    He's saying that if you shut vibration notifications off (as you guys described) it'll turn it off all the time, not just when he's in a call, which is what he wants.

    Try going to Settings -> Call Settings -> All calls -> Alerts on call -> Off ... I did that and I don't know if it worked but it hasn't buzzed me since (I just don't remember if I've gotten any notifications during a call).

    Btw OP that exact scenario happened to me too hahah
     
  9. Boldt

    Boldt Well-Known Member This Topic's Starter

    Joined:
    Aug 16, 2010
    Messages:
    186
    Likes Received:
    27
    I will give that a try to Regalicious. Sounds like that might be what I want. I hoped to keep Vibrate while not on the phone and not lose it globally but if I must that is fine just as long as the ear buzz thing stops. :)
     

Share This Page

Loading...