1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Why do I have to turn my phone off then back on to get 4G?


  1. bwillie007

    bwillie007 Well-Known Member

    I don't understand what is going on lately. Not all the time, but alot of time 4G will just stop working. Keep in mind I switch it on and off alot. Even when I have the widget activated for 4G there are many times it doesn't come in at all in a prime 4G area. When I turn my phone off and back on it starts to work again. What gives?

    Advertisement
    :
  2. BenChase7

    BenChase7 VIP Member VIP Member

    sounds like a problem with the flux capacitor. are generating the necessary 1.21 gigawatt's?
  3. PyroSporker

    PyroSporker Well-Known Member

  4. Rigmaster

    Rigmaster Well-Known Member

    I've never had mine not turn back on, but I have seen delays in 4G radio becoming active again with the longest delay being over 60 seconds. Initially my response was to shut off and try again, but I waited once and it came back on.

    The only thing I thought might be happening is that it took the phone time to shut off all the other radios before turning 4G on.

    I've never been able to duplicate it getting stuck again since the 1.47x update.
  5. quentin135

    quentin135 Well-Known Member

    When I'm in a weak 4G signal area, occasionally it drops and doesn't pick back up until I switch the 4G radio off and then on again. Never had to turn my phone off though...
  6. maximus192ad

    maximus192ad Active Member

    Ditto.
  7. jmaeishi

    jmaeishi Member

    I don't know if this matters for 4G but the following settings interact in 3G mode for a number of applications. They are all accessible through "settings" and I have them all on my home page too, so I can use just when needed (I don't use the widget; I check the actual setting, and at times double check status through "running services"). I am still figuring out how they interact, for example, since in some cases two listed in one setting as below will seem to trigger each other on in some app cases (such as syncing and gps)

    1) Mobile network on (or 4G in your case), Enable always-on mobile device
    2) Accounts and sync: Background data, Auto-sync
    3) Location: Use wireless networks, Use GPS satellites

    If you turn all of these off you can still use the phone and texting, though once I was dropped in a very rural area.

    I imagined the airplane mode essentially turned off all of the above but recently discovered that I can still turn on the settings in 2 & 3; no phone calls in airmode, of course, and no mobile network can be turned on.

    I don't use the WiFi at all. After all, I'm not paying contract to use someone else's bandwidth. But if I had 4G running I would also keep that turned off.

    Nearby devices (bluetooth, home phone cordless handsets) do interfere with reception. My husband and I sometimes get "mixed reactions" when we are both operating with all settings above turned on, indicating some interference between Evos as well. Bluetooth? Turn it off when you troubleshoot this.

    Jay
  8. expalpo

    expalpo Active Member

    I’ve noticed that sometimes the 4G radio doesn’t want to reconnect. Usually a forcing the radio to scan will reconnect…
    Menu -> Settings -> Wireless & networks -> 4G Settings -> Hit Menu Again -> Scan
  9. eieio

    eieio Well-Known Member

    Its a partial flaw from the last update..

    The 4g radio drained the battery while it looked for the signal, so they set a limit for the radio to time out if no signal is found..

    Ideally an option to automatically switch back and forth between 3-4g when chosen..

    With new updates and as coverage grows it will be less of an issue..
Loading...

Share This Page