Why does incoming Gmail sound a notification?Support


Last Updated:

  1. AndroidMax

    AndroidMax Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    So, I've searched for an answer but am not getting any where.. Here is my dilemma. When someone sends an email to my yahoo account, the phone vibrates and the led flashes. Perfect. But when someone sends an email to my Gmail account, I get the Notification sound, the vibration and the led flash. Not good, especially at 1 am when I am sleeping. I can not figure out why gmail is activating the notification sound and yahoo mail is not. (Probably something simple, and I am missing it...) I would greatly appreciate if someone can explain to me how to kill just the gmail notification sounds, without effecting any other notifications.

    Also, I have noticed that when I get a new message notification, I can open the widget on the main screen to read the email, and it shows read, but the task bar notification is still there, and when I drag it down, it shows the message is still unread. Any ideas?

    Thanks!!!
     

    Advertisement
  2. J03

    J03 Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    520
    Likes Received:
    66
    Go into your gmail client. Click Menu > Settings

    Where it says email notifications either check or uncheck if you want notifications.

    If you want notifications but not the sound, click on 'select ringtone' and select 'silent'.
     
  3. AndroidMax

    AndroidMax Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    Following your instructions, I see that Email Notifications is ON, Notifications Vibrate is ON, and Notifications sound is OFF. I am still getting the notifications sound... :confused: Any other ideas?

    Regards,
    Max
     
  4. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    Download the Audio Manager widget and you can mute everything.
     
  5. JMD

    JMD Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    116
    Likes Received:
    39
    Try this (I'm assuming you don't want any sound at night so ringer volume would be down too):

     
  6. AndroidMax

    AndroidMax Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    I appreciate both suggestions, but they are not really fixes for my case. Audio Manager doesn't have the fine control to only kill the mail app notifications.

    Also, I do want to hear the ringer at night. I also want to hear notifications if someone texts me. I have very rarely been text'd after hours (married, grown kids, etc) but when I do get those texts they tend to be emergencies.

    This seems like a bug.
     
  7. Dvd

    Dvd Member

    Joined:
    Jun 10, 2010
    Messages:
    8
    Likes Received:
    0
    Hi. I am having the exact same issues with my phone. I would like a solution too, not just a work around.
     
  8. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    Are you guys sure you don't have 2 clients reading your emails? You know by default there is a mail and a gmail app. I bet the gmail app is making the noise. Go to accounts and settings and disable "mail" in the google account. that will leave you with just the mail app (from HTC) to read your emails.
     
    AndroidMax, grindstoneslave and Dvd like this.
  9. Dvd

    Dvd Member

    Joined:
    Jun 10, 2010
    Messages:
    8
    Likes Received:
    0
    adseguy, You are right! That was the issue. Thank you!
     
  10. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    You'll save a bit of battery too. Glad I could help.
     
  11. AndroidMax

    AndroidMax Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    304
    Likes Received:
    60
    That was the problem. I see others had this problem too, so I guess it's easy to over look. My thanks to you.
     
  12. gabbott

    gabbott Well-Known Member

    Joined:
    Mar 22, 2010
    Messages:
    604
    Likes Received:
    101
    Alot of people seem to be doing this. When you first get the phone and sign into google it sets everything up for gmail, seems like alot of people don't realize this and go to the mail app and setup their mail.
     
  13. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    adseguy u suggested in May 2010 that the reason gmail notifications could not be muted was because two clients were reading email. Can u explain further which account and setting u go into on the EVO to disable gmail. I'm not finding what u are talking about. Thxs
     
  14. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    Check your app called mail and gmail. I bet both are on and being used. Just disable one of them, or at least the notification.
     
  15. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    I found where to disable the notification in my gmail. I'm still not finding where to disable the gmail and have gmail read by mail. Sorry I'm so simple adseguy any farther help would be appreciated.
     
  16. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    Can anyone tell me how to disable gmail and have email read by HTC mail.
     
  17. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    OMG dude, not too hard at all. Go to Gmail, hit menu, more, settings, and uncheck e-mail notifications. You need to know how to answer/place a phone call too?
     
  18. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    K I'm done with u bye
     
  19. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    Ur help did not help k
     
  20. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    don't let the internet smack you on the way out :)
     
  21. adseguy

    adseguy Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    164
    Likes Received:
    50
    i explained/answered your question. If you are still having problems then your question is flawed or incomplete. PM me for some help I'm sure people are annoyed at getting email for a 6 month old thread.
     
  22. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    i checked e mail notifications k got that I don't understand what u mean by having all email read by HTC mail wise guy.
     
  23. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    kk forget ill go to someone who gets it
     
  24. evoaddict

    evoaddict Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    Guess adseguy a nd his smart answers left yes I know how to answer this phone
     

Share This Page

Loading...