Why does Youtube lag/pause/freeze on the EVOSupport


  1. aeiou

    aeiou Well-Known Member

    No matter how good my reception is whenever I play Youtube videos (or any videos on the net for that matter) they always freeze/pause. I see the red indicator and it hardly moves and when it does the vidoe catches up to it and then it freezes again. This is so annoying and embarrassing as i was showing my friend a video on Youtube and it paused. Then he whips out his Iphone 4 and it plays smoothly all the way through.

    Advertisement
    :
  2. aeiou

    aeiou Well-Known Member

    ...................................
  3. Tempusfugit

    Tempusfugit Well-Known Member

    My guess is reception isn't as good as you think. The only time my evo does this is on 3g with weak service. 4g or wireless it never happens.
  4. Mr. Ed

    Mr. Ed Well-Known Member

    remember..reception and signal/network QUALITY are two separate things.

    You can have full bars, standing on the tower itself and it will mean absolutely nothing if Sprint's network quality is lacking at that moment

    update your prl and profile , also try it on a good working FAST wifi connection
  5. earthtorob

    earthtorob New Member

    The same thing happens on my Samsung intercept. It only started happening after I upgraded to the newest android version.

    And it does still pause and freeze on wifi.
  6. aeiou

    aeiou Well-Known Member

    Thanks for your comment. I see what you're saying, but why should i have to connect to Wifi when my friend whipped out his iphone4 and played the exact same video all the way thru?
    MonkeyBoy2000 likes this.
  7. MonkeyBoy2000

    MonkeyBoy2000 Well-Known Member

    I live right next to three towers ( closest is 2,700 ft away )
    YouTube is a f-ing joke. The phone buffers literally every three seconds.
    The other guys don't seem to have any problems at all.
    I guess you get what you pay for.
  8. eluno

    eluno Well-Known Member

    i use youtube almost everday for 1/2hr i get for lunch. usually watching videos that are anywere from 5-20mins in length. and it almost never pauses or freezes. and the few times that it had thoes issues was most likely due to heavy rain. i love the way my evo runs youtube.:)
  9. aeiou

    aeiou Well-Known Member

    Exactly. I dont even pull my phone out to play videos anymore.
  10. DroidDrew

    DroidDrew New Member

    Same here! after the latest update most of the videos either don't play (get the msg "there was an error loading this video" ...and I have to click on it several times to reload until it plays, this is more frequent now than before the update both on WiFi and 3G, Sprint's 4G in the Dallas/Ft.Worth area is very spotty, haven't been able to use 4G except for about 10min in 6months (and yes, I'm paying the $10 xtra a month for it!!)
  11. Cactus73

    Cactus73 Well-Known Member

    You Tube plays perfectly on my EVO.
  12. mcbtrain929

    mcbtrain929 Well-Known Member

    Same here. YouTube doesn't buffer very quickly / at all for me, and the end result is multiple pauses in videos.
  13. dels28

    dels28 Well-Known Member

    I must say I have the sam issues, either error, or terrible lag and freezes. I was showing a 720p video and it kept freezing in a meeting so while I was waiting for it to buffer, someone else pulled out a blackberry bold and played it flawlessly, embarrassing to say the least.
  14. Cactus73

    Cactus73 Well-Known Member

    My wifes EVO plays Youtube videos perfectly too.
  15. Mr. Ed

    Mr. Ed Well-Known Member

    The fact that it is a ip4 has nothing to do with it. At that spot he is just getting better signal quality from att than you are from sprint.

    I like many others rarely have issues. When you experience this imediately run a speedtest at dslreports.com or with the speedtest app. I bet you will find low speeds in conjunction with your issue.

    For resolution try updating your prl and contact sprint. At times the have tower issues that they have no idea about until someone calls.

    For those that posted they have the issue on all connection types....update prl, clear data for youtube. Still having issues...factory reset. If it continues after that, take phone in to a repair center.
  16. aeiou

    aeiou Well-Known Member

    Thanks and I will try everything that you are saying, but to add to the bolded...we were standing next to each other.
  17. Mr. Ed

    Mr. Ed Well-Known Member

    Its two completely different carriers....two completely different networks. You can be sitting on top of each other....pushing your phones screen to screen and it wouldnt matter.



  18. kaliforniakam

    kaliforniakam New Member

    It does not, SHOULD not matter where I am standing. My evo is supposedly one of the most advanced phones out right now yet it cant play a lowly youtube video without freezing. I am paying almost $100 a month and playing a 2 min video on youtube whenever I feel like it should be the LEAST this phone can do.
    Getting very annoyed with this.
    MelonSplitter likes this.
Loading...

Share This Page