Why doesn't email download to both computer and phone?General

Last Updated:

  1. Monostich

    Monostich Member

    Hi all :)

    Is there a way to download my POP 3 email to both my phone and computer?

    At the moment, email will only download to phone if Outlook isn't running on my computer.

    How can I get the email to download to both regardless of whether computer is on or off?

  2. Monostich

    Monostich Member

  3. dvhttn

    dvhttn Well-Known Member

    Well, you didn't leave it very long to get an answer ....

    Anyhow, I have a POP account but use the PC as my main email 'repository'. That is, if I'm out and about I can see NEW emails on my phone and respond accordingly, but can't check through old emails - this is the way I prefer things.

    On both the phone and my PC (using Outlook) I have the option to 'leave emails on the server'. With Outlook this is NOT ticked, on the phone it IS ticked. That way I get ALL emails on the PC but only NEW ones on the phone. You could have your pc and phone set to 'leave copy on server' and you'd see all emails from both devices.

    Seems as though you have your PC to download emails automatically (that is, every xx hours, or whatever) and NOT to leave a copy on the server so that when you check on the phone they are no longer available to you because they've been downloaded already. Obviously when your PC is switched off the emails don't get downloaded.


  4. Monostich

    Monostich Member

    Thanks Dave, sorry for being so impatient :)

    So, I need to tick box in account settings on Outlook and leave the phone as it is?

    I'm a bit confused! :)

    Basically, I want to download all email, at all times, on the phone AND computer regardless of whether Outlook is turned on or off.
  5. dvhttn

    dvhttn Well-Known Member

    I have Outlook 2010 and with that - File (tab) > Account Settings > Change ... > More Settings > Advanced > " Leave a copy etc etc"

    I'd tick that box and decide how long you want the email kept on the server "IF" downloaded by Outlook - or 'never' remove it. Though you may have to check if your email provider deletes emails after a certain time.

    Do the same on your phone (stock email app on HTC) - Mail > Menu > More ... > Settings > Account Settings > Send & Receive .... there are two settings relevant - 'Sync deleted items from server' and 'delete mail on server'. Take a look and decide what you want. Basically you don't want to delete things off of the server.

    I think your server inbox will get a bit congested if you get the emails that I do. I'd look into an imap account if you do have a load and really reallly want all emails on phone and pc.


  6. Monostich

    Monostich Member

    Thanks again Dave. I've done all of the above yet still emails download onto phone but not Outlook.

    It does download onto both Webmail and Phone, but not to Outlook and phone.

    Very strange.
  7. dvhttn

    dvhttn Well-Known Member

    It doesn't "download" to webmail. You use the webmail interface to see your emails on the server that your email provider designates. You then "download" to your phone or PC or both.

    From what you've said it would seem that you have Outlook set to 'delete mails from server' when downloaded.


  8. Monostich

    Monostich Member

    I've taken a screenshot of my Outlook settings:


    But still the same, the email only downloads to phone when Outlook is off.
  9. dvhttn

    dvhttn Well-Known Member

    You Outlook pane looks OK. A couple more things to check. In Outlook: File > Options > Advanced > (Send/Receive) > "Send/Receive..." button - is Outlook set up to 'Automatically send/receive'?

    Also, back on the phone in the email app: Menu > More > Settings > Send & Receive > Download Options. Whta is this set to? I'd set it to 'By Days' and 'All'. That " should" ensure that it will download anything from the server no matter when it was sent to you.

    I'm thinking, apart from the above, that "maybe" the phone isn't downloading emails that the server sees as 'read'. That is, if you download an email to Outlook, the server sees it as 'read'.

    Also, I'm assuming you're using the standard HTC email app? Are you on the latest version of Android (2.3.5)? Have you tried to change the settings then exit the app (phone) using the 'back' key then 'restart' the phone with a proper restart5 and not a fast-boot? Do the same on the PC. Exit Outlook and 'reboot'.

    Try those.


Share This Page