1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Why don't my Contact's events show up on my calendar???


Last Updated:

  1. LauraElm

    LauraElm New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    2
    Likes Received:
    0
    I am VERY frustrated that I can not seem to figure this out. I have never had this problem with any other phone!! It has always been automatic, but for some reason on the incredible it is not. All I want is for any birthdays or anniversaries that I enter on the contact card to show up on the calendar. What is the point of having them on the contact card if they don't show up on my calendar too??!!!
     

    Advertisement
  2. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
    if you sync your contacts with google, you have to go to google calendar and add the calendar: Contact's Birthdays

    Im not sure how to add them if you just have contacts on your phone (which you should not in the first place)
     
  3. LauraElm

    LauraElm New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    2
    Likes Received:
    0
    I exported all of my phone contacts to my SD card and then imported them into google as I saw in a previous thread, but events are still not showing on my calendar. As an added bonus, after doing this I now have 3 entries for each contact.....AWESOME! I am about ready to go back to my env3.....
     
  4. ranova

    ranova Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    370
    Likes Received:
    74
    did you add the special calendar for Contact's birthdays IN google calendar ?
     
  5. 191ga

    191ga Member

    Joined:
    Nov 9, 2010
    Messages:
    11
    Likes Received:
    2
    For anybody wondering how to do this,

    Go to your Google Calendar
    Under "Other Calendars" section on the left, click add and choose "Browse Interesting Calendars"
    Choose the "More" tab
    And click "Subscribe" next to "Contat's Birthdays and Events"
    On your phone go to "settings>accounts and sync>google" and sync now

    Hope that helps,
    Brian
     
    RainbowChild likes this.

Share This Page

Loading...