Why is my Hero running Edge and not 3G?

Discussion in 'Android Devices' started by valdesr11, Apr 11, 2010.

  1. valdesr11

    valdesr11 Well-Known Member
    56

    Apr 4, 2010
    133
    2
    56
    Miami, FL
    Is this normal or some kind of scam by sprint?
     

    Advertisement

  2. centauress

    centauress Well-Known Member
    36

    Mar 20, 2010
    93
    8
    36
    Work
    On land, duh...
    I don't think it's Sprint's fault if you are using a phone that's on AT&T's systems.
     
  3. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Did you check to make sure that you have your 3G enabled?
     
  4. valdesr11

    valdesr11 Well-Known Member
    56

    Apr 4, 2010
    133
    2
    56
    Miami, FL
    I dont know if im mistaken, but doesnt the E for mobile network on your status bar mean edge? It doesnt show the 3g.
     
  5. valdesr11

    valdesr11 Well-Known Member
    56

    Apr 4, 2010
    133
    2
    56
    Miami, FL
    Never mind. According to another thread I just found Ev stands for sprints htc hero's 3G. Makes no sense but I hope its true.
     
  6. centauress

    centauress Well-Known Member
    36

    Mar 20, 2010
    93
    8
    36
    Work
    On land, duh...
    Ahh, yes. That 'E' is actually an 'Ev' if you look more closely. Ev stands for "EVDO", which is about 5x faster than Edge.
    Actually, EVDO is the only step - directly to 3G - , other than 1x. Sprint doesn't need any 1.5/2/2.5 steps for it's data like AT&T. (One of the only reasons I stick with the S is that I can count on their high-speed data.)
     
  7. valdesr11

    valdesr11 Well-Known Member
    56

    Apr 4, 2010
    133
    2
    56
    Miami, FL
    Oh okay, thanks for the help. Just wanted to make sure.
     
  8. centauress

    centauress Well-Known Member
    36

    Mar 20, 2010
    93
    8
    36
    Work
    On land, duh...
Tags:

Share This Page

Loading...