Why is my market not downloading anything?Support

Last Updated:

  1. AndroidUser12

    AndroidUser12 New Member

    Ive been trying to download a few applications on my t-mobile pulse recently and nothing seems to work :(

    ive cleared the market cache and rebooted the phone and yet nothing seems to work?

    Does anyone have any ideas as to why this is happening?!! It sooo annoying!

    Please Help!!

  2. brykins

    brykins Well-Known Member

    What's happening when you try and download? Are you getting the "download unsuccessful" message?

    If so, then there's a couple of things you can try, but in my experience (this has happened twice with my son's Pulse) they don't work and you end up with the last option:

    Clear Market Cache
    Force Close Market

    Remove SD Card
    Force Close Market
    Re-install SD Card

    Set Auto-Update of Time/Date to OFF
    Force Close Market

    Set Auto-Update of Time/Date to ON
    Force Close Market

    Last option: Factory Wipe/Reset the handset (this will lose everything on the phone - SD card will be safe, contacts and calendar are safe in sync'd to either Google or desktop)

    As I said, we have had to do that twice with son's phone. One point there - when you factory reset phone, the FIRST time you go into the "My Downloads" section of the Market it'll list ALL your previously downloaded apps (free and paid for). Should you then exit the Market and go back in, you'll find it only lists the paid for apps. Good idea to write down your apps BEFORE resetting cos you're bound to forget something!
  3. AndroidUser12

    AndroidUser12 New Member

    nothing i seem to do makes it work :(

    its beginning to really piss me off!!
    i think ill have to go to the last resort of resetting the phone and see if that works!

    i hope it does or ill be seriously annoyed and t-mobile can have the damn phone back!!
  4. brykins

    brykins Well-Known Member

    If you want a laugh, go and have a look at this forum thread. Started by a Google employee in May last year asking for people's experience with the "Download Unsuccessful" issue. At the time of writing, 419 responses and not one acknowledgment from Google.

    Download issues: Download Unsuccessful - Android Market Help

    It's not confirmed if it's a handset, network or Market problem but considering it's happening to all kinds of people all over the world on different networks and handsets, it's a fair bet that it's a Google problem.

    But they HAVE given us animated wallpapers, remember!
  5. helikopter

    helikopter Active Member

    there's a solution written on the google discussion thread mentioned above which works for me very well: if you can't download from the market, start the google talk application and check if you're signed in. if not, sign in manually, then downloads will start instantly. i think the reason for that is that the market uses google talk to authenticate your account so you have to be signed in to download from it.
  6. brykins

    brykins Well-Known Member

    Google Talk sign-in has been mentioned in various places as a solution - didn't work for my son's Pulse. Signed out, back in, etc, made no difference.
  7. AndroidUser12

    AndroidUser12 New Member

    i couldnt even sign out of google talk, it didnt work

    but i reset my phone and now it works.. i just hope it doesnt do it again
  8. brykins

    brykins Well-Known Member

  9. AndroidUser12

    AndroidUser12 New Member

    well i DO NOT look forward to that day :(
  10. chaeMil

    chaeMil New Member

    sometimes it's bcs of wifi you are connceted to bcs android market using other ports than80 and you eventualy didn't opened them... or it's a t-mobile rom bug bcs it's often doing me the same. i reboot and then its wrking...

    sry for my english :D
  11. kirkykirkham

    kirkykirkham Member

    Iv been having the same problem ever since i upgraded 2.1 the market lets me download but it takes forever i have to turn my wifi off then on again and even then it takes forever i get the notification saying its downloading but it can take hourse for it to download.

    any one els having the same problem i tryed re installiing the 2.1 update and when the phone booted for the first time it dowloaded everythn fine i downloaded about 7 apps at the same time and it took no time but as soon as i tun off the wifi it began playing up again.
  12. brammers83

    brammers83 New Member

    There's a really easy way to get the market working again (worked for me anyway)

    Open the TALK app, and hit menu, then sign out

    Then go to the settings and uncheck the auto sign-in option

    Close talk, and go back to the market app and should work fine.

    Hope this helps someone, as it really frustrated me for a few days when it happened to my Desire
  13. Atariwarrior

    Atariwarrior New Member

    Thanks for the tips!!

    Removing the SD card, downloading the app(s), and re-installing the SD worked for me.

  14. Jack.Droid

    Jack.Droid Member

    Thanks dude worked :D
  15. Jpr1d3

    Jpr1d3 Member

Share This Page