Why my EVO CPU always running on 998MHz ?


Last Updated:

  1. big evo dog

    big evo dog Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    1
    as the tittle said, my phone has been running on 998MHz since i got the phone and its 0003 version and with every update. Its a stock phone, no root or using any overclock app thins like that. not thing is on like WIFI, GPS, 4G and BT. onlything is life wallpaper for starfield.

    I'm using SystemPanel from market to monitor my phone.
    and from what i see the detail, it shows Minimum clock 998MHz and Maximum clock 998MHz.....is it something wrong there ?
    the phone is not hot or anything, its about 92.7'F, just CPU running 998MHz all the time.

    on another hand, my wife's evo CPU is going up and down depends how many apps are open. for me, I close all the apps and still running high at 998MHz......can anyone tell me why is it Minimum clock 998MHz and Maximum clock 998MHz at the same time? or is anything wrong ? or how can i fix it?

    Thanks
     

    Advertisement
  2. THEFORCE

    THEFORCE Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    608
    Likes Received:
    198
    Are you able to adjust your minimum clock with that app
     
  3. teky

    teky Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    433
    Likes Received:
    120
    Just fixed my comment. I see now what you are saying. I don't have that problem though.
     
  4. meyerweb

    meyerweb Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    435
    Likes Received:
    110
    No, it's display only.

    I think you missed the point. He's not worried that it's only 998 MHz; that's actually the real rated speed of the chip. He's saying his Evo is NOT throttling the cpu to lower clock speeds as it's supposed to.

    To the OP, the first thing I'd do is reboot, if you haven't already. If that doesn't solve it, take a look at what apps System Panel shows as using CPU. If apps are demanding processor for something, it may never clock down.
     
  5. teky

    teky Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    433
    Likes Received:
    120
    Yes, I did miss his point. It sounds like something really is wrong there. I agree...reboot.
     
  6. big evo dog

    big evo dog Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    46
    Likes Received:
    1
    just fixed it. reboot will do just good. Thanks guys.
     
  7. Babbit

    Babbit Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    81
    Likes Received:
    5
    Same thing happens to me, and I haven't figured out the culprit yet. When I restart my phone, it throttles back down for a couple days before it gets stuck at 998MHz again. I'm sure you notice that the actual CPU usage can still be low yet the clock speed is ramped up. This makes it hard to find what's causing it because it's easy to find programs that keep the phone awake or use the CPU alot with System Panel, but no tool tells you what's causing clock speed to go up or down.

    Normally I notice this happening when my battery starts to drain faster than normal even while idling.
     
  8. coolguy949

    coolguy949 Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    165
    Likes Received:
    17
    This happened to me after the OTA patch. It used to drop down to 300 or so.
     

Share This Page

Loading...