Why no sound on Qik?Support


Last Updated:

  1. mlw911

    mlw911 Active Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    37
    Likes Received:
    0
    Wife can hear me fine on her end but I can't hear her. Media audi turned up of course.
     

    Advertisement
  2. mlw911

    mlw911 Active Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    37
    Likes Received:
    0
    Update. If I call my wife I get sound but she doesn't. Is there only one way sound? It worked when we first got our phones. Help. Duh - figured out the mic button. Both mine and my wifes phone on WIFI and call quality no so great. Any tips on Qik. I see no threads on Qik when I search the boards. Halp.
     
  3. f1usgp

    f1usgp Active Member

    Joined:
    Aug 6, 2010
    Messages:
    36
    Likes Received:
    1
    I have the same problem.
     
  4. Rockey

    Rockey Member

    Joined:
    Jun 2, 2010
    Messages:
    20
    Likes Received:
    0
    same here, any ideas what is going on?
     
  5. dolcichw

    dolcichw New Member

    Joined:
    Sep 17, 2010
    Messages:
    4
    Likes Received:
    0
    apparently the person who received the call has a mic button next to end call that needs to be pushed when talking. somewhat like a ptt function
     
  6. wimac75

    wimac75 Member

    Joined:
    May 28, 2010
    Messages:
    13
    Likes Received:
    2
    Bump, i'm having this issue as well....
     
  7. ScorpDX

    ScorpDX Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    1,642
    Likes Received:
    375
    Push the mic button!
     

Share This Page

Loading...