Wi-FI and Android MarketplaceSupport


Last Updated:

  1. latinmaxima

    latinmaxima Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    Not sure if I missed something in reading through all the threads but is anyone esle getting network connection error when they have WI-FI on and try going to the Market place. I need to try it at home but at work for some reason I am consistently getting and a connection error. Can any one else try this?
     

    Advertisement
  2. CriticalCritic

    CriticalCritic Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    1,872
    Likes Received:
    556
    Yeah, I can't do both at the same time (be on Wifi, and download over the sprint network). I didn't know if that was a typical either/or setup for all phones, or if it's a unique problem for the Moment. But either way, yeah, I have the same problem.
     
  3. latinmaxima

    latinmaxima Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    So interestingly enough my friend in IT was down here checking out the Moment and he has a G1 with 1.6. I was messing with it and his marketplace worked. So i asked what's up. He informed me yes we broadcast Wi-FI but it requires a log in so I think that is why it isn't working. I want to try this at home. Make sure the hotspot your using doesn't require a log in. I will check when I get home cause usually i am wearing my battery out playing NESoid or using Pandora.
     
  4. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    I use wifi whenever I'm home. No connection errors with marketplace or anything else.
     
  5. momentoid

    momentoid Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    367
    Likes Received:
    62
    I saw this happening when I tried for the first time when I received the Moment and all I remember is hitting Retry. However last evening, thru this morning, something interesting happened. I was able to browse the Market and read info on Apps, but when I tried to Install, the request just hung with "Starting to Download". I was connected via WiFi and also tried EVDO. Finally, this morning I power-cycled the phone and all the Install requests went thru. So, try powering-off, power-on, then try going to Market. Let us know if this helps.
     
  6. latinmaxima

    latinmaxima Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    I had the issue earlier this evening trying to download something from the marketplace and also got the "Starting to download" and then it never did. I didn't power cycle the phone but I hit the home key and went bak into the market. and it started and finished. Is it possible the market was just having issues or being heavily used at that time? I am home now but the phone died coming in. Still fully discharging and fully charging with the phone off. Tomorrow I test the WIFI on BT on GPS on and see how it lasts. I used the phone heavily today watching videos, playing games and BT calls and music. I would have expected it to die by this evening. Tomorrow I plan to take it easier and just see what it does with everything running. I will also have a log on for my Work WIFI to ensure a connection and the phone is using that instead of EVDO to see if that makes a difference.
     
  7. dkjones96

    dkjones96 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    258
    Likes Received:
    7
    I can browse the marketplace at home but not at work(firewall).
     
  8. maddmatt02

    maddmatt02 Well-Known Member

    Joined:
    Oct 30, 2009
    Messages:
    51
    Likes Received:
    0
    this is regarding the hero, but I had used the market over wifi at home and at the mall, and then one day for some reason logging onto any of the 3 wifi networks in the mall, the market wouldnt work, but it would work over the mobile network. but now it works again over wifi and the mobile network.
     
  9. latinmaxima

    latinmaxima Well-Known Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    835
    Likes Received:
    111
    I got the log in for Wifi at work and it seems to work fine now. I believe it is just the firewall. Our Wifi at work says unsecured but does still have a log in to gain access.
     
  10. Gremlyn1

    Gremlyn1 Well-Known Member

    Joined:
    Sep 10, 2009
    Messages:
    221
    Likes Received:
    1
    Works fine on my home WiFi too.
     
  11. craighwk

    craighwk Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    453
    Likes Received:
    21
    Having the same problem at home on an otherwise fine WiFi connection. If I try to do anything at the market, I get an error. If I turn off WiFi and go to 3G, everything works fine.

    Doesn't make sense. All other Internet functions of the phone are fine on my WiFi
     
  12. momentoid

    momentoid Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    367
    Likes Received:
    62
    While on WiFi, Market app install requests hang at "Starting to download". Switch to EVDO and they go thru immediately. Wondering if it is an internet service-provider issue. I use verizon-DSL. How about you?
     

Share This Page

Loading...