Wi Fi cnanot connect !!Support


Last Updated:

  1. Dartanian

    Dartanian Member

    Hi.
    I have a Motorola BACKFLIP with Android 2.1 .
    I cannot find any Wi-Fi Access point (with and without security) till to set the Static IP and add the Wi-Fi, and after that must be try turn off and on for 3 or 4 time for connecting but just connected, they can

    Advertisement
  2. marvin02

    marvin02 Well-Known Member

    Try connecting without using static IP unless you are sure that the router you are connecting to does not support DHCP. A public network like an AT&T hot spot (at every McDonalds in my area) will assign your phone an IP address automatically using DHCP.

    Under Menu->Settings->Wireless & network settings->Wi-Fi settings->Menu (again)->Advanced

    Make sure that Enable auto IP and Use static IP are not checked.
  3. Dartanian

    Dartanian Member

    Dear Marvin,
    I am sure our access point is router and gives the IP address automatically (DHCP).
    But our phone cannot find any router without static IP; you must be set the static IP then maybe find the AP.
    Thanks
  4. Dartanian

    Dartanian Member

    Hi
    I leave in Iran ,I ask from phone seller about this problem ,they sad me this problem is with our phone network (MTN Irancell and Hmarah Aval are our phone network).
    I don
  5. marvin02

    marvin02 Well-Known Member

    The Backflip (US version) only supports WiFi channels 1-11. I know that outside the Us channels 12 and 13 are available. Have you checked this?

Share This Page