Wi-Fi Connecting Very Slow


Last Updated:

  1. bartjunited

    bartjunited Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    117
    Likes Received:
    2
    HI there

    I seem to have a problem when trying to connect the Hero to the Internet via Wi-Fi.

    It seems to take an age to connect sometimes up to a minute to make connection. Wheras if connect via 3G etc it connects via automatically.

    I am using the Wi-Fi widget to connect & disconnect if that makes any difference.

    This is also NOT just happening at home but at other locations where I have connected via Wi-Fi before.

    These are all secured connections that I am trying to make.

    In contrast my wife has an N1 & this connects to the Wi-Fi at home virtually instantly.

    Any ideas out there as to what i could do to solve this please.

    Many thanks

    Bart
     

    Advertisement
  2. fangorn

    fangorn Member

    Joined:
    Jan 9, 2010
    Messages:
    19
    Likes Received:
    0
    i got a similar issue, i have linksys wrt54g2 at home, and my hero connecting very2 slow, but in my office, i think we use a cisco wifi router, it connect almost instantly...

    don't have a clue why though....
     
  3. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    Try this. Delete your wi fi widget and reinstall it again
     
  4. bartjunited

    bartjunited Well-Known Member This Topic's Starter

    Joined:
    Nov 24, 2009
    Messages:
    117
    Likes Received:
    2
    NO made no difference.I've even tried starting and stopping the wifi from the settings menu itself a6e tIIs doesn't help either.
    ANd other ideas please
     

Share This Page

Loading...