Wi Fi not workingGeneral


Last Updated:

  1. gemmy

    gemmy Active Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    25
    Likes Received:
    0
    Hi for some reason my wi fi isn't working it has found our connection ever since I turned it on now it doesn't. I am sitting right next to the computer but it cannot find it. I uninstalled 360 camera because that is the last app I installed. It was working fine untill I did the update. Than it did a force close a couple of times. That was yesterday than when I turned my phone on this morning it can not find the connection and the letter icon that shows you have mail is not up in the left hand corner of the phone. I really don't want to do a factory reset if I can help it.

    Thanks for any advice
    Gemmy
     

    Advertisement
  2. gemmy

    gemmy Active Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    25
    Likes Received:
    0
    Well it seems to be working now. It took awhile after I uninstalled the camera 360. Don't know it that is what it was. Maybe I will try reinstalling it later. Any thoughts? Should I? Has anyone else had any problems after installing that app?
     
  3. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,664
    Likes Received:
    22,019
    Gemmy,

    I've seen this happen a couple of times too for a variety of reasons. Have you tried a simple reboot of your phone (not a factory reset)? I've had to do this at work when my phone wouldn't connect to the wi-fi network (same with my iPod touch too).

    Also, you don't have a MAC address filter on your wi-fi router do you? This was suggested in some other posts as a possible reason (turned-out it was the reason in that case). This could keep your phone from connecting if its not on the list of "approved" devices in the MAC filter list on the router.

    Try the phone reboot first. Its easiest to do.
     

Share This Page

Loading...