1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Wi-Fi ProblemSupport


Last Updated:

  1. riceboykid

    riceboykid Member This Topic's Starter

    Joined:
    Oct 16, 2011
    Messages:
    7
    Likes Received:
    0
    Hello, so I have this problem where I am trying to connect to my own Wi-Fi connection. It says Authenticating... then Disconnected and then Connecting... Authenticating... Rememebered, secured with WPA/WPA2 PSK, Authenticating... Disabled, secured with WPA/WPA2 PSK and stays that way. My Wi-Fi is checked. My password is corrected. I even tried putting my phone's Mac Address and tried adding it to the Mac filter. I have 2WIRE. I don't really know what's wrong. But it won't let me connect to my own Wi-Fi. Help please!

    Thanks.

    EDIT: Also, I didn't want to make a new thread. But my text messages keeps saying "sending..." I don't know if they got the text or not, probably not since they haven't replied. Do I restart my phone or what?...

    So I restarted my phone and it worked again. But I don't know if this problem will come back.
     

    Advertisement
  2. riceboykid

    riceboykid Member This Topic's Starter

    Joined:
    Oct 16, 2011
    Messages:
    7
    Likes Received:
    0
    Any help!? Ty!
     
  3. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Sometimes phones need a reboot, wouldn't worry about it unless it becomes a very common thing.
     
  4. riceboykid

    riceboykid Member This Topic's Starter

    Joined:
    Oct 16, 2011
    Messages:
    7
    Likes Received:
    0
    Yeah, I figured it just needed a reboot. I fixed the rest of the problem though.
     
  5. annovice

    annovice Member

    Joined:
    Sep 7, 2011
    Messages:
    12
    Likes Received:
    1
    Same issue here on my 2 month old Samsung Admire. Just solved it after a few hours searching for a solution. Same method as yours: MAC address into router. Found the mac under Settings, Wifi; hit Menu, then Advanced to obtain it. My android phone connected instantly! And strong and stayed so. I made extremely detailed notes how I came by this solution, yet will not post here unless requested. Two people reporting this same problem and with same solution may serve others.

    I hope other Admire users will report their issues and the solutions they found, to assist us all. :)

     
  6. Jasemozart

    Jasemozart New Member

    Joined:
    May 4, 2012
    Messages:
    1
    Likes Received:
    0
     
  7. SamsungAdmire

    SamsungAdmire Banned

    Joined:
    Feb 7, 2012
    Messages:
    1,254
    Likes Received:
    123
    old as **** post, make a new thread for shits sake.
     
  8. sukuoru

    sukuoru Active Member

    Joined:
    Mar 2, 2012
    Messages:
    37
    Likes Received:
    0
    Why make a new thread when it's the same issue, someone else said he'd post the steps on how to fix it if other people had the same problem. I have the same problem.

    I have to restart my phone EVERY time I want to use wifi.
     
  9. jwkothe

    jwkothe New Member

    Joined:
    May 15, 2012
    Messages:
    2
    Likes Received:
    0
    Hi all, we have 3 Admires in the house...2 connect to 2WIRE wifi with no problem. 1 doesn't connect...the WIFI menu is blue saying connected, but status bar is grey and no internet is accessable from phone. WIFI works at other WIFI locations, just not at the house...any suggestions?
     
  10. enbmiller

    enbmiller New Member

    Joined:
    Nov 20, 2012
    Messages:
    3
    Likes Received:
    0
    I have an LG Phoenix that just started doing the exact same thing. I have had 3 different phones and they all do the same thing....Disabled, secured w/Wep...Remembered, secured w/Wep...connecting...then we start all over again.

    Or, if I uncheck the Use Static IP, it will just sit on Obtaining IP Address...

    Someone said to Reboot the phone, is that just the same as turning it off and back on...tried that several times.

    Would REALLY appreciate any help!!
     
  11. twogbsd

    twogbsd Well-Known Member

    Joined:
    Oct 17, 2012
    Messages:
    2,014
    Likes Received:
    489
    Really the wrong thread- actually, wrong forum. Please post this in the right forum. Also this is a dead old post.

    Sent from my potato
     
  12. enbmiller

    enbmiller New Member

    Joined:
    Nov 20, 2012
    Messages:
    3
    Likes Received:
    0
    Sorry, I'm new at this. I'll try to get to the right spot this time.....thanks for your help!
     

Share This Page

Loading...