Wi-Fi Problem


Last Updated:

  1. yonutz1

    yonutz1 New Member This Topic's Starter

    Joined:
    Dec 29, 2012
    Messages:
    1
    Likes Received:
    0
    I have an AlcatelOT 991 android phone. I am using Connectify and an USB MODEM so I can have wifi in my house without using a router. After i turn on the wifi on my android it detects the network but after some seconds it says not in range, everytime i restart the hotspot still the same problem. I tried factory reset, i tried to forget network, i tried to use mHotspot. i dont know what to do more, help me pls.
    EDIT: it detects the wifi, then drops, then no signal, then reconnects, then not in range.. and so on(all this happens in some seconds)
     

    Advertisement
  2. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    18,680
    Likes Received:
    9,194
    Could be because Connectify is only supporting Ad-Hoc mode WiFi and not Infrastructure mode. There are a few phones and devices that can't connect and/or have difficulty with Ad-Hoc mode.

    Infrasctructure mode is normally what a real WiFi router provides.
    Ad-Hoc mode is usually created on a PC using software like Connectify, to share a single internet connection with other WiFi devices.
     
  3. mylajhing15

    mylajhing15 New Member

    Joined:
    Jan 3, 2013
    Messages:
    1
    Likes Received:
    0
    i have anycall samsung s made in korea ithe problem is in write message i can txt only 80 bytes i like to txt in 160 bytes what will i do?
     

Share This Page

Loading...