Wi-Fi turns on by itselfSupport

Last Updated:

  1. mafernandes5983

    mafernandes5983 Active Member

    I've had this phone for 2 days now. A few times a day, my wi-fi turns on by itself. I have wi-fi turned off (since 4g is much faster anyway) and I also have the option that notifies you when a network is found turned off as well. Somehow I keep getting notified of networks in range and then my wi-fi turns on and connects to the wi-fi network on it's own. Anyone else seeing this issue or know what might be causing it?

  2. trophynuts

    trophynuts Well-Known Member

    is it only when your clicking on a link to a website?
  3. TxGoat

    TxGoat Guest

    Sounds like you have the phone set up to automatically connect when a Wifi signal is available. Settings>Wireless Networks> Wifi settings> Notify me (I'd check that off to begin with) and there should be another setting to connect to Wifi when possible, but I don't have my Wifi turned on so I can't find it.
  4. mafernandes5983

    mafernandes5983 Active Member

    Thanks for the replies. Wi-Fi is turned off, Notify me is also turned off but somehow they both turn themselves on again. There is no identifiable reason for it. This morning when I left for the gym, I was notified that a wi-fi network was in the area (as I was driving down the road). I made sure both were unchecked again. Then at work, as I left for lunch I noticed it was on again. This time I went into the battery settings and found that wi-fi had been up for almost an hour. Then when i got home tonight, I noticed wi-fi coming on when I walked into my apartment. So the times I've noticed it so far are when I've been in the car and had the phone on the car dock or when I was walking out of a building. I haven't been using any apps when I notice it, I just happen to wake the phone up and get the wi-fi network available notification (even though I've made sure it's unchecked).
  5. TxGoat

    TxGoat Guest

    Enable Wifi and look for the networks you have connected to in the past, highlight those wifi connections and click on "Forget". See how that goes. Oh and just a heads up, you'll have to reconfigure those networks again if they're networks you typically connect to, but when setting up those networks, when it asks, "Connect to this network when it's available automatically" or something similar, say "NO".
  6. nynvolt

    nynvolt Well-Known Member

    As soon as I'm in range of my WiFi it connects. It's annoying because I assume it must be constantly looking for that wifi, even though I keep it off. Probably part of the reason the battery life is not very good.
  7. mafernandes5983

    mafernandes5983 Active Member

    Thanks. I did that, considering I get good 4g signal at home and it's actually substantially faster than my home internet. This at least solves the issue of it connection to my home network but for the life of me, I can't figure out why wi-fi keeps turning itself on. I don't realize it until I get the notification that a wi-fi network is available. It frequently happens when i'm driving through a residential neighborhood. I'd say it's happening about 3-4 times a day, not necessarily at the same time or place.
  8. Dukins

    Dukins Well-Known Member

    Yeah even when I have "Notify when wifi is available" unchecked its still searching with the icon in the status bar. Its annoying. I just just a wifi toggle switch to turn on and off when needed so its not always searching for a wifi signal.
  9. gidget

    gidget Well-Known Member

    my phone is doing the same thing! it's driving me nuts. have you found a solution? at least 3 times a day, my phone tells me a wifi network is available, and i have to go turn off wifi AGAIN. something keeps making it turn back on, and i cannot identify it. i've looked at the programs that are running when this happens, and none of their internal settings mention wifi, so it's not an app thing. i can't find anywhere else on the phone except under wifi settings to disable this. i have no answers and i'm getting really annoyed. anyone?
  10. gidget

    gidget Well-Known Member

    here is what i just posted in my other wifi thread, related to this:

    ugh! i figured it out. it's the stupid car dock. when you put the phone into the verizon car dock, it toggles on the wifi. and i cannot find a way in the car dock screen to disable this. so if i want to use the car dock, i have to keep toggling off wifi each time. what a ridiculous feature. it turns on wifi in the car? so i can get wifi on the go? i should have known it was a verizon thing, trying to switch people off the 4g network. sneaky bastards.

Share This Page