Widgets reset after rebootSupport


Last Updated: 2010-10-08 19:27:35
  1. I'm having a very frustrating problem with some of my widgets, first noticed it with Power Control that came with the phone. After a reboot its settings were reset, leaving me with a blank bar to remove and set up again.

    Now I get the same problem with Multicon, it doesn't remember the apps I've set and I have to remove them and start again.

    from some googling, it seems to be a problem with HTC Sense and the suggested solution is to ditch it and stick sumit else on.
    tbh I'm kinda tech aware but only after some reading up on the net and I'd rather stick with Sense for just now,
    does anyone have a way round this or indeed is anyone getting the same issue with their wildfire?

    cheers,

    Advertisement
  2. smadzara

    smadzara New Member

    same problem here. with multicon and wildfire.
    still searching for some fix.

    from the developers site: http://h9kdroid.com/multicon/allBlogs

    --
    New version a bit delayed, 2010-08-22 23:09:10
    The next version of Multicon was planed to be released this weekend but I have postponed it a bit due to illness.

    But today I have been up and done some work and it getting near a stable release version now, so in a few days you will get it.

    Its not 100% sure what will make it into this release so I keep it for myself until then. What I can tell you is there will be new buttons as you can see in the screenshot. Im sorry to say that they need some more permissions, I tried to keep them at a minimum but to change the settings I must have them.

    Oh, and there is a known bug on wildfire that Im trying to solve. After a reboot you dont have any icons left on any Multicon widget... I got my hands on a wildfire and put it into debug to find out what went on, and it looks like the widgets gets a new ID after the reboot. Right now Im not sure how to fix this so most likely it will not be fixed in the next release. But I'm working on it so in the near future I hope to get it going on the wildfire too.
    --
  3. jesper10

    jesper10 Member

    Same with me.

    My Wildfire doesn't like FolderOrganiser, have to reset my labels as widgets after every boot.

    Gets quite tedious.
  4. Eplemosen

    Eplemosen Member

    I have this problem too, with several different widgets. Even the built-in picture frame widget forgets what picture you chose by rebooting or changing scene!
  5. good to know a few folks are experiencing it, should get sorted.
    def not just with multicon tho, much like Eplemosen I've got apps that came tih the phone that are doing the same thing.
  6. Fred S

    Fred S Well-Known Member

    I had the same problem with Tasker widgets but I have just installed the new 1.25.405.1 firmware for the Wildfire and it has fixed my issue.
  7. JamesT

    JamesT Well-Known Member

    My PowerControl is blank at first when I restart the phone but if I give it a couple of minutes it comes back. Have you all tried giving these other widgets a bit of time to fully reload?
  8. Again, same issue with Power Control, although it's blank when the phone boots, it never loads the content so the bar is always blank, the only way to fix it is to delete the widget and add it again.

    Frustrating.
  9. jesper10

    jesper10 Member

    The latest OTA update (1.25.405) has fixed this issue for me...widgets all load properly on reboot now :)
  10. Downloaded OTA update 1.25.110.1 and the power bar issue is resolved.
  11. scrapbook

    scrapbook Active Member

    How do you download the OTA update?

    I have the same problem with a couple of widgets. Having e-mailed a developer of one of them he tells me this was fixed following the HTC update.

    No idea how to get it though :confused: Have checked my phone to search for updates but it says there aren't any available
  12. SUroot

    SUroot Well-Known Member Developer

    Yea, it is a known bug
  13. I downloaded the OTA update just by going into the settings and then pressing the check now button and there was an update available. The network is T-Mobile UK
  14. scrapbook

    scrapbook Active Member

    yeah, my update came through today. I had been checking daily for the last week or so.

    Widget issue all fixed now :cool:

Share This Page