Support Wifi 3g problem??

Discussion in 'Android Devices' started by Tu2kill, Sep 1, 2010.

  1. Tu2kill

    Tu2kill Member
    25

    Jul 14, 2010
    7
    0
    25
    I was wondering if the 3g icon is suposed to go away when I connect to wifi because sometimes it does and sometimes ti doesn't. And when it doesnt it seems to surf the web alittle slower. So im wondering if anyone else hase this problem and how to fix it or if its eveb a problem. Thank you
     

    Advertisement

  2. RHS

    RHS Active Member
    16

    Aug 7, 2010
    36
    1
    16
    I was wanting to know this to.
     
  3. Martimus

    Martimus One bite at a time...
    VIP Member
    843

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    When you establish a WiFi connection the little 3G icon is supposed to be replaced with the curved lines indicating WiFi. If it doesn't change, I'm guessing that there's a good possibility that you're still running on the 3G.

    If it gets significantly slower then you may be seeing a routing issue where the WiFi is attempting to come up, can't, and is somehow cycling the WiFi routes up and down in the routing table. Theoretically this would cause issues with the phones IP routing table and would play havoc with connecting anywhere on the Internet.
     
  4. dennygreen

    dennygreen Well-Known Member
    43

    May 9, 2010
    299
    26
    43
    Yeah I've also wondered that. The same thing happens to me. I also wonder if 3g is actually being shut off after 15 minutes like the battery manager says its supposed to. The 3g icon seems to be there a lot.
     
  5. Tu2kill

    Tu2kill Member
    25

    Jul 14, 2010
    7
    0
    25
    So mine got fixed but i don't know if its because i did a factory reset (was having contact issues) or if it was from pulling the battery out
     

Share This Page

Loading...