Wifi and browser connection issuesSupport


  1. Camaro2012

    Camaro2012 Member

    My wifi connects to home router just fine but browser will not go to web and that is even with 3rd party browsers. Anyone else have or had the same problem and if so how did you fix it?

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Welcome to AF! :)

    What error messages are you getting?

    Have you tried assigning yourself a static IP address? That's been known to fix a lot of WiFi Connection isues.
  3. Camaro2012

    Camaro2012 Member

    Only error is from browser not being able to connect as in no internet found or server found. very frustrating.
  4. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Do you know how to give the phone a static IP address? As I say, that can fix a lot of connection issues.
  5. Camaro2012

    Camaro2012 Member

    I will give that a try at home once off work. might try restarting my router as well.
  6. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Let me know how you get on.
    Camaro2012 likes this.
  7. Camaro2012

    Camaro2012 Member

    Will do and thank you for responding
  8. HeroLau

    HeroLau Well-Known Member


    Only web cannot open pages? how about your online stream media playing?
  9. Camaro2012

    Camaro2012 Member

    Nothing in the phone connects to internet even though router and phone both say connected.
  10. HeroLau

    HeroLau Well-Known Member

    How about 3g performance?

    My experiences: forget your hotspot on the phone and re-connect to it again, should be fine.
  11. Camaro2012

    Camaro2012 Member

    Tried that a few times....still it connects fine....just no internet connection with browsers.....still going to try to restart router.
  12. ronk734

    ronk734 Active Member

    That would be good to know. Is it easy to do?
  13. HeroLau

    HeroLau Well-Known Member

    Strange!! good luck anyway.:p
    Camaro2012 likes this.
  14. Camaro2012

    Camaro2012 Member

    Ronk734 if you are asking how to restart router, I am just going to unplug it for 30 seconds and then plug it back in to reset.
  15. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    There's a post here detailing what to do. The phones are different, but the process should be more or less the same.
    Camaro2012 likes this.
  16. Camaro2012

    Camaro2012 Member

    Tried resetting router and tried using static IP in phone and nothing seems to work...I am at my wits end so I guess I just will not be using wifi on my warp......If anyone else experienced this please let me know how you fixed it if you did fix it.
  17. HeroLau

    HeroLau Well-Known Member

    tell me your WIFI MAC address: setting-about the phone-status. Let's check if this address is legal or not.
  18. Camaro2012

    Camaro2012 Member

    Wifi setting is 34:4b:50:f4:26:aa
  19. Camaro2012

    Camaro2012 Member

    So here is what I have tried so far.

    1. Making phone static ip
    2. Restarted Router
    3. Pulling hair out
    4. Screaming and cussing.

    So I have one more thing I am going to try and that is change my WEP key.

    Any thoughts???
  20. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Can you change to WPA, see if that makes a difference?

    Is it an older router? Some aren't compatible and you get connection issues. Is it also just your home network you're having a problem with? Can you connect to other networks fine?
  21. Camaro2012

    Camaro2012 Member

    It is the wireless router that Century Link installed but I may have an idea of why it is not working. The Warp is asking for a password and not a wep key, in my router there is a place for a pass phrase and this may be what the warp is looking for as it may not support wep keys. so I will remove wep key and replace that with a pass phrase and use as a password to see if that is in fact the issue. Any thoughts???
  22. HeroLau

    HeroLau Well-Known Member

    Your MACID is legal.

    Yes, can you try to connect at other places to see if works? or try to cancel the password in your router setting to connect again.
    Camaro2012 likes this.
  23. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Certainly no harm in giving it a shot.
    Camaro2012 likes this.
  24. Camaro2012

    Camaro2012 Member

    So I went home from work and tried for hours different configs on my router and even reset router back to factory specs and I can connect to wifi and still not internet on my phone browser. I even tried changing from wep to other wireless formats and NOTHING. I was able to connect and surf at a local resturant and connected with NO issues. I am not sure where else to look at this point and any help will be an awesome thing. May end up having to ask for a different wireless router from Century Link. Ideas???
  25. HeroLau

    HeroLau Well-Known Member

    My wits end also:p. Generally the phone should have some compatible issue with some router I guessed. as you said you have two choices, one is replace your phone and another is replace your router. ask your router's company or service complany they should give you some support. right now replace or upgrade the router is the best way.

    one funny qestion to you: when is the router's manufacture date?

Share This Page