Wifi and browser connection issuesSupport


  1. Camaro2012

    Camaro2012 Member

    Not really sure....I know the last firmware update is from 2009 and it may be a 2007 router. I was told the router is a funny one..its a ZyXEL Model: P660HW-D1v2
  2. HeroLau

    HeroLau Well-Known Member

    haha..... good luck.

    to nowday's technical blossoming, the router looks a little older. ZTE or Boost maybe cannot finish their compatible testing before launch due to maybe there are some difficaulties to find it.:p
    Camaro2012 likes this.
  3. Camaro2012

    Camaro2012 Member

    Other phones have connected no problem so im sure the answer is within the settings somewhere in the router....this I am sure of. I wonder if the warp can handle 802.11g + now days.
  4. HeroLau

    HeroLau Well-Known Member

    Warp support 802.11g and n; what the 802.11g+ does meaning?
  5. godraw

    godraw Well-Known Member

    It's capable of/spec'd as 802.11G+(108Mbps).

    Camaro, when the Warp finds your WiFi what does it's screen say the security it recognizes is in use as?

    You currently running year 2009 FW? I only see "3.40(ATA.0)C0" dated 4/26/2007 on the ZyXEL website. So I'd question what you have flashed it to.

    Best bet, call Century and inquire of receiving a new ADSL modem/router.
    Camaro2012 likes this.
  6. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Yeah, if it's an older model, you might be able to get a newer one for free.
    Camaro2012 likes this.
  7. Camaro2012

    Camaro2012 Member

    GODRAW you are so right about the firmware...my mistake.....or maybe its something century link did themselves and as far as your other question, not really sure what you mean in the question "when the Warp finds your WiFi what does it's screen say the security it recognizes is in use as?"
    When I find it, it see's it as a wep secured connection.

    Oh and are you saying my phone is cap of the 802 11G +???
  8. godraw

    godraw Well-Known Member

    The wireless portion of your modem/router is capable of 802.11g+ speeds. Didn't look but I'm not sure it was ever ratified by the Wi-Fi Alliance. I had some Netgear adapters that were g+ and at the time they seemed to work as expected.

    The Warp does not support g+. Hence why I type out the below concerning reducing the routers wireless to what I call standard g speed. Not g+.

    I ask what the Warp see's/detects as that is 'prolly what you should attempt to configure your routers wireless setting to. In reading the manual it appears as the router supports WPA2-PSK.

    ! You should lower the routers "speed' to standard g and not g+ speed. That is if you haven't already attempted doing so during troubleshooting this connection problem. Looking at the ONLINE pdf MANUAL you do this in the "Wireless LAN Advanced Setup" > "802.11 Mode" and set it to "802.11g Only". Tagging as "802.11g Only" will(if I'm correct) disable the the wireless 802.11g+ abilities.

    See the section ""Wireless LAN Advanced Setup" that begins on the lower part of pg115 of the above linked manual. You should reboot both the router and phone after making the change. Reboot the router first and let it cycle till fully up-n-running and only then reboot the phone.



    Camaro2012 likes this.
  9. godraw

    godraw Well-Known Member

    Now that I think about it, Century 'prolly did that if they added any custom branding inside the GUI. Or made any internal changes that they didn't want you(the end user) to have access to.

    They bought boatlods of 'em w/o any warranty from ZyXEL and because of this one of the things Century is responsible for is customer support also.
    Camaro2012 likes this.
  10. Camaro2012

    Camaro2012 Member

    Think I should change it to WPA2-PSK or keep as WEP???
  11. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    WPA is more secure, so it's probably best to try that.
    Camaro2012 likes this.
  12. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Any joy?
    Camaro2012 likes this.
  13. Camaro2012

    Camaro2012 Member

    No Joy what so ever, it connected for a second and then its like the router realized what I was doing and blocked me again......I tried so many things are dove into every area of the router I felt comfortable in and left anything I did not know about alone....so I am still at an impass....nothing I do works so maybe its time for new router....had it with this one.
  14. El Presidente

    El Presidente Beware The Milky Pirate! VIP Member

    Sounds like it unfortunately.
  15. Camaro2012

    Camaro2012 Member

    The thing that gets me the most is I am sure its just a simple setting
  16. godraw

    godraw Well-Known Member

    Call Century and get a new one. Your blood pressure will thank you.

    Explain you got a new cellphone that has apparent incompatibilities with the currently supplied one.

    I don't see them complaining as they've certainly gotten their service life outta that one there.
    Camaro2012 likes this.
  17. blue2107

    blue2107 Well-Known Member

    This happened to me when I got my iPod touch. Took me two weeks to figure it out. I have a netgear router and it has a "Wireless Card Access List" setting which only allows specific (or allowed) devices to access your network.

    Regardless if you know the pass-phrase, It still won't allow access to the device. Was pulling my hair out too when I got my galaxy prevail cause I had forgot to allow access and wasted 3hrs of my life trying to get it to connect. It would connect for a split second and then drop.

    All I had to do was enter a label for my device and the phone's mac address and I was good to go.

    Possibly your router has a setting like this?

    Attached Files:

    • 1.PNG
      1.PNG
      File size:
      46.1 KB
      Views:
      9
    • 2.PNG
      2.PNG
      File size:
      25.3 KB
      Views:
      6
    Camaro2012 likes this.
  18. Camaro2012

    Camaro2012 Member

    I looked at the settings in the images and my router looks nothing like that....it is really indepth and has a lot of settings I do not get into so I will look closer and see if anything looks like that though....Thanks for the reply....will let ya know!!! :)

    BTW....where would I find my mac address?
  19. godraw

    godraw Well-Known Member

    Menu > Settings > About phone > Status > Wi-Fi MAC address
  20. godraw

    godraw Well-Known Member

    pg121 of the manual I linked above will guide you to where the MAC gets entered.

    And obviously you will check the box "Allow" for this entry.
  21. Megamind88

    Megamind88 Member

    I am neww to the forum so please forgive me if this sounds like a previous question. I called Boost mobile and spoke to customer service. I was having similar issues. I am able to connect to my wifi at home, but can't use any web functions ie, browser, you tube, market, etc.

    The rep from boost mobile told me that you have to have cell service in order to access those function, which doesn't make any sense to me. I asked him why I would need wifi if I already had service. He had no answer. I have no cell service at my home with any carriers.

    Can someone tell me if this is true or not? If not can someone help me use my wifi service with my phone. Thanks.
  22. godraw

    godraw Well-Known Member

    Were it true, that'd be news to me. Maybe they meant to say activated first beforehand?
  23. HeroLau

    HeroLau Well-Known Member


    It isn't true because some bros in the frum said before he can run wifi normally without activation.
  24. Camaro2012

    Camaro2012 Member

    I know there has got to be some kind of work around for this Router.....someone who is a router genius needs to come forward and rip this router a new one before I ball bat the damn thing. Anyone? Anyone? Beuler? Beuler?
  25. HeroLau

    HeroLau Well-Known Member

    you come back finally, how is your wifi connect issue? one guy in this forum said he use the same centrylink and has same issue with you. and fixed after asked a router replacement.:)
    Camaro2012 likes this.

Share This Page