1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Wifi and Mobile network turns itself on after upgrade to ICSSupport


  1. BerntBalchen

    BerntBalchen Member

    Ive had ICS(4.0.3) on my Sensation for a week or so. But today when i unlock the screen/phone the wifi and mobile network turns itself on. Ive gone through everything i can come up with but cant find any setting making my phone behave like that. Really anoying. Anyone else having the problem or know the cause of this. In advance thanks for any help. :)

    Advertisement
  2. micktee28

    micktee28 Well-Known Member

    You haven't got 'Enable power efficiency' ticked under power options have you?
    Also go to wireless and networks > Wi-Fi settings > menu > advanced and check your Wi-Fi sleep policy.

    I haven't got ICS yet but that's all I think it could be.
  3. BerntBalchen

    BerntBalchen Member

    In the new ICS the power setting are a little different, cant find anything that look like 'Enable power efficiency' . Also the Wi-Fi sleep policy is set to always on if in sleep mode. But its always been like that. And the problem started last night. And i have not done anything different then normal. Thanks anyway Micktee :)
  4. BerntBalchen

    BerntBalchen Member

    Ive found out that it happens only during night time. I really need some help here geezer and geezerets :)
  5. BerntBalchen

    BerntBalchen Member

    Fixed it :)
  6. Tink-GB

    Tink-GB Well-Known Member

    Please say how you fixed it and what carrier are you on?
    Thanks.
  7. BerntBalchen

    BerntBalchen Member

    Settings-about phone-software/program update-uncheck "planned checkup"
    No need to have it checked. Im from Norway so i use Netcom.

    EDIT: Problem came back so i ate a big one and did a factory reset. Seem to have fixed the problem, and the phone is smoother now too :)

    EDIT: Testing a few days, and the problem is really gone now. All it needed was a factory reset :)
  8. Tink-GB

    Tink-GB Well-Known Member

    LOL...

    Apologies for asking for your carrier...whilst I could pehaps see it on my pc, I can't on my tapatalk app.
  9. BerntBalchen

    BerntBalchen Member

    FFS....i cant belive it...the problem came back. Im giving up soon. The phone ends in the ocean soon.
  10. Primetime82

    Primetime82 New Member

    Hi, I've exactly the same problem. The phone turns on WiFi even when die Phone is in Flight Mode. It happens every night in my case, it's quite annoying. I made an offline update with CWM to ICS because the OTA update is still not available here in Germany. @BerntBalchen: How did you switch your phone into flight mode? With the power button or a widget? I try the power button this evening... Best regards, Chris
  11. BerntBalchen

    BerntBalchen Member

    I would most likely use the power button to switch on flight mode, but i never use that. And it happens to me after midnight, example: if i unlock my phone 5 min after midnight, wifi and mobile net turns itself on. 5 min before midnight or during the day, nothing. And this is 100% caused by ICS. Its FUBAR or SNAFU.
  12. Primetime82

    Primetime82 New Member

    Same behavior with ARHD 6.5.2 / .3 ROM. Any news Bernt? Maybe there is a logging tool to see which process is switching on WiFi? Best regards, Chris
  13. BerntBalchen

    BerntBalchen Member

    Ive manage to stop it now. In the new ICS there is a tool that show you the mobile nett usage. There i could see what programs that started when the mobile nett was turned on. And it whas only a few programs, in the wifi it was a too looooong list. :) But anyway, one that seem to pop up was a program/app called "Show me" or "Vis meg" (in Norwegian) It has a green icon with a small white "i" in it. That, as they said in Shawshank Redemption, started to give me s**t. :) I try to kill it but it showed up again. Then i go to settings-apps and hit the tab all apps and scrolled down to the "Show me" app. I could see there is 2 apps running, 1 was the widget, so i killed them both aaaaand deactivate them. In the new ICS you can deactivate apps that you cant uninstall, so that they dont start up again when ever you go on nett with wifi or the mobile nett. Ive done the same with Facebook-Flickr and Google+ and so on. I never have or will use them so i dont need that s**t. :) Now it doesnt go online anymore after 12 o'clock midnight, when i unlock the screen on the phone. We need an update or something, because this is not the way it should be done. By the way, the app "Show me" is a tool for people that uses a smart phone for the first time. Like a manual. So i really dont need it. :) And yes i try to turn everything off in the settings for the app "Show me", but it still made it fubar.
  14. Primetime82

    Primetime82 New Member

    Hi,

    I'm not able to deactivate the "Show Me" app in my ROM (greyed out). :confused:
    But even when I remove the app and the widget with Anttek's App Manager (have my phone rooted) I still have the problems.

    At xda-developers.com they are try the fix the error, it's something about the Sense 3.6 WiFi drivers. More users have this problem...

    I switched back to Gingerbread in the meantime and wait until the bug is fixed.

    Best regards,
    Chris
  15. safesite

    safesite Member

    @BerntBalchen

    Thanks for pointing me in the right direction. I did what you advised people should do here in your thread and the problem has gone away so far. I deactivated the app called "widget show me" or in danish "widget vis mig". I am furthermore completely baffled that part of the android OS itself (!) is turning on a system like that. Makes you wonder, especially since the first thought was that some downloaded app was sneaking information out of the phone via some backdoor or worm.

    Thanks anyway for pointing this out. I got no clue how you could find it in that list since I myself couldn't although I tried but it's great that you did.

    So once more thanks for your post and solution... ;)
  16. BerntBalchen

    BerntBalchen Member

    Well .... the damn problem is back. Now im in the dark here. Sorry to say but i find it a little comforting that im not the only one. :)
  17. alanbingham27

    alanbingham27 Well-Known Member

    Got it!!!! I don't get 3G coming on but WiFi yes. Go to settings/WiFi then it will bring up a list of routers in your area. Press second button in at the bottom and press advance and there will be an option that displays somethingng like "WiFi on always in sleep" you can change it to never.
  18. alanbingham27

    alanbingham27 Well-Known Member

    Or go to settings/mobile data/always enable mobile data is ticked. If you untick it....?????
  19. BerntBalchen

    BerntBalchen Member

    I have tried all that. That was the first thing i tried but still no sigar. :)
  20. lovherojj

    lovherojj New Member

    Hi. Due to battery drained in 6 hours without using it, i sent to factory last two weeks ago and they helped me upgraded my Sensation XE to ICS(4.0.3). I faced the same problem after i restart my phone last night. Weirddd ='( The wifi and mobile network keep turns itself on. Within 5 hours, I turned off 6 times. All my friends don't have all those problems. SAD

    @BerntBalchen, did you find your solution yet? =(
  21. BerntBalchen

    BerntBalchen Member

    Nothing 100% yet. But for the last week or so now the phone is ok. Wifi and mobile nett will not turn itself on anymore after 12 o'clock in the night. I dont know whats going on. Maybe an update on some of the apps that i did, goggle maps or something. But im shure the problem will come back, you just wait and see. :)
  22. Washain

    Washain New Member

    I upgraded my sensation xe too and in facing the same problem
    It goes onto airplane mode as soon as the lock button is pressed.
    Can u help me and tell me what to do please?

Share This Page