Support wifi at home m860 wont connect

Discussion in 'Android Devices' started by cybersmoke, Dec 5, 2010.

  1. cybersmoke

    cybersmoke New Member
    5

    Dec 5, 2010
    1
    0
    5
    my huawei ascend from cricket will not connect to my wifi network my ps3 is wireless and internet works great on it please help?
     

    Advertisement

  2. UnSmartphone

    UnSmartphone Well-Known Member
    16

    Nov 24, 2010
    69
    5
    16
    AR, usa
    im guessing you can see your router on your phone? did you put in the correct passphrase ? maybe could try setting a static ip for it... that is what i have to do at home to keep it from occasionally needing to reconnect.. If you dont know how to set the static IP just ask and ill help ya.
     
  3. QWEST

    QWEST Well-Known Member
    18

    Dec 2, 2010
    55
    15
    18
    this happened to me yesterday I found that just unplugging my Router for a few seconds does the trick
     
  4. droidgal1000

    droidgal1000 New Member
    5

    Dec 29, 2010
    1
    0
    5
    I got my phone yesterday and wifi worked great
    then in the morning it was still working
    later i tried it and then it wouldnt connect and wen i touch the wifi button to turn it on it turns off:thinking::mad:
     
  5. foltz61

    foltz61 Well-Known Member
    18

    Dec 28, 2010
    97
    13
    18
    If you are trying to turn wifi on from a widget or something, try doing it from "Wireless & networks" in settings.
     
  6. mammahsarah

    mammahsarah New Member
    5

    Nov 4, 2011
    3
    0
    5
    Omg can you please please help me and tell me how to put a static ip!??:)
     
  7. mammahsarah

    mammahsarah New Member
    5

    Nov 4, 2011
    3
    0
    5
    Can you please help me ive tried about everything and nothing has helped when i scan it finds my home wifi it says obtaining ip address then it says disable?? Can u plz help me:(
     
  8. nuttmeg

    nuttmeg Well-Known Member
    313

    Feb 9, 2011
    7,331
    2,525
    313
    Making you wonder?
    Lone Star State

    restart your router, also make sure in your router setting the channel is on auto or try putting it to channel 11.
     

Share This Page

Loading...