WiFi at Work, login and passwordSupport


Last Updated:

  1. geeoff81

    geeoff81 Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    2
    I'm running NFX Stock ....7, but I've noticed that I can't get on WiFi at work. At home, I'm fine. The problem is that at home, all I need is the password to my router and I can connect. At work, I'm supposed to enter a username AND password. Here are the required settings:

    Network Name (SSID): XXXXXX
    Network Authentication: WPA2-Enterprise
    Encryption Type: AES

    When I select the network from my WiFi list, it only asks for a password. There's no opportunity for me to enter a username as well. Anyone have a suggestion of how I can modify that? The network SSID self-broadcasts, so I haven't chosen any settings for it. If I create the network myself, I can choose from WPA/WPA2 PSK or 802.1x Enterprise. Either way, it only asks for a password, never a username.

    Help!!
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    The company I used to work for had a guest wireless network. But before they could use it they had to accept an agreement and/or enter a username and password. To do this they had to go to a website and accept. Perhaps this is what is happening.
     
  3. geeoff81

    geeoff81 Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    2
    That's a good idea, however this network requires both a username and password on the laptop/phone to get onto wifi. It's required to even access the network, before you can connect. I know that people with iPhones are able to do it - they have the ability to add a username and a password when connecting via wifi. Anyone know how to get the same on android?
     
  4. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    When you manually add the wireless network, look at the Security drop-down box and choose "802.1x EAP". Once you choose this, you will get additional options; including the option to put in a username.
     
    geeoff81 likes this.
  5. geeoff81

    geeoff81 Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    24
    Likes Received:
    2
    This does work... I just had to enter a password (twice) to get to those options... didn't realize that. Thanks for the help!
     

Share This Page

Loading...